[Support request] After reset DSM 6.1.4 : No MYSQL in PHP -M, no core services

Free domotica! Forums Report a bug After reset DSM 6.1.4 : No MYSQL in PHP -M, no core services

This topic contains 3 replies, has 2 voices, and was last updated by  K.Rens 9 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11809

    sicha
    Participant

    Hi,

    Had to factory reset my nas this week, everything was working fine prior to that. Since, i reinstalled Pulse-Station, MariaDb 10 (and later 5), tried the 3 commands for updating /usr/bin/php to no avail. php -m give me only “mysqlnd” and not “mysql”.

    I can reach the frontend of PS but, nothing is working underneath, nothing in “Services” only the loader thing in “Add-ons” when i create a user, it isn’t saved.

    What did i do wrong ?

    Thanks

    #11844

    K.Rens
    Keymaster

    I’m back from holiday, contact me in live chat and I will see how I can help.
    Normally either a box is not ticked inside webstation (the mysql one) or the mv command for php is still different on your specific synology installation.

    Kind regards,
    K.Rens

    #11846

    sicha
    Participant

    Fixed it,
    I reset the parameters of webstation to Apache HTTP Server 2.2 and Default Profile (PHP 5.6) and it works now

    #11850

    K.Rens
    Keymaster

    Great, glad to hear that.

    Kind regards,
    K.Rens

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.