[Resolved] Bug in multi sleeping ?

Free domotica! Forums Report a bug Bug in multi sleeping ?

Tagged: 

This topic contains 6 replies, has 3 voices, and was last updated by  RoyalTaz 1 year, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #2741

    RoyalTaz
    Participant

    Hi !

    I’ve two scenario with similar blocky :

    If sunset
    Sleep 30 min
    Close roller shutter at first floor

    ************

    If sunset AND button switch on
    PHP script to send me mail
    Sleep 30 min
    Close roller shutter at ground floor

    Until i’ve made the second scenario, my rollers are inactive, but i receve the mail.
    One hour after, nothing neither.

    Is there a bug with two sleep blocky at same moment ?

    Thanks.

    #2788

    K.Rens
    Keymaster

    This should work.
    Can you send screenshots of both scenes?

    It sounds like blocky cannot close your shutters, in neither for the 2 scenes?
    Sounds like the close shutter blocks are wrong, instead of the sleep.

    Kind regards,
    K.Rens

    #2797

    RoyalTaz
    Participant

    Hello !

    I’ve another idea, i’ll be back ( 😉 ).

    #2817

    RoyalTaz
    Participant

    Hi !

    Here are my scenes :

    and

    I’ve also tested anothe scene with all in one :

    And same thing, nothing move :-s

    If i place mail script (php) in each step, all of those are receved.
    in other hand, i’ve others good script, for ex :

    In fact all is good, after change the “100” to “99”.
    I don’t know why this “100” block all my rollers…
    I did calibrate few times my rollers but no improvment, still opening at 99%.

    Do you know why ? (PS, my modules are Fibaro FGRM-222)

    #2819

    coldbringer
    Participant

    Hey, depending on the actual roller blind I have maximum values of either 99 or 98. Never 100. So I guess, the scale is 0-99 not 0-100. That is why setting to 100 doesnt do anything…

    #2823

    K.Rens
    Keymaster

    Indeed, certain roller blinds never go to 100.
    Very strange, but lots of users have this.
    If 99 is sufficient for you, then just use 99.
    I think it will probably be the max.

    I’ll add it in the FAQ explaining this.

    Kind regards,
    K.Rens

    #2830

    RoyalTaz
    Participant

    Hi.

    Yes, 99% is sufficient, and if i push the up button, nothing move, so my rollers are really at 100%…. At 99% 😛

    The thing I don’t understand is why the opening at 100% blocked the closing part …. but hey, now that works … 😉

    Thanks for your replys !

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.