[Support request] Can't start services / Les services ne démarrent pas

Free domotica! Forums Report a bug Can't start services / Les services ne démarrent pas

Tagged: 

This topic contains 20 replies, has 6 voices, and was last updated by  xcasamia 10 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 21 total)
  • Author
    Posts
  • #2549

    Stevanovich
    Participant

    Hello,
    I’ve got a synology DS209+
    Just try to install synowave, but link me to pulstation.
    So i can install pulstation, but cannot start services
    I don’t really know why , services can’t be launch from syno center, and also from pulsestation itself, stay red cross.
    Log are empty

    Thanks for help
    Best ragrds

    oops, on peut parler en français ?
    Donc, j’ai installé Puls-station sur un syno DS209+
    Je n’arrive pas à démarrer les services, ni depuis le centre des paquets, ni depuis l’applications, les services semble démarrer, puis repassent au rouge … étrange.
    Je ne sais par quel bout prendre le problème …

    Pourquoi Pulse-station ?
    J’ai tenter domoticz, très bon produit, mais la fonction z-wave n’est pas implémentée (ma clée est bien reconnue en /dev/usbMAC01 )
    J’ai tenté de recompiler la dernière version sur mon DS209+ …. mais je manque de soutient, et de courrage , donc je cherche à savoir si l’herbe est plus verte ailleur .

    et donc me voici ici.

    Et comme je n’abandonne pas au premier obstacle, voici mon petit post.

    Merci à vous pour toute aide.
    Cordialement.
    Stévano

    • This topic was modified 1 year, 5 months ago by  Stevanovich.
    #2551

    K.Rens
    Keymaster

    Can you check what messages you get when you start the core from terminal window?
    https://www.pulse-station.com/faqs/debugging-the-core-and-all-services/

    Kind regards,
    K.Rens

    #2553

    Stevanovich
    Participant

    Ok, i tried to launch it manually .
    It seem to be wrong binary file, return :

    ./services/core/core: line 1 syntax error: unexpected (

    i also tried with bash and sh
    i also tried with ipkg mode.

    “can not execute binary file”

    So now, should i compile source file for my synology ?

    Thanks
    best regards

    #2564

    K.Rens
    Keymaster

    I will contact you directly in order to get this fixed.

    Kind regards,
    K.Rens

    #2601
    Mika
    Mika
    Keymaster

    Très étrange car il me semble que ce type de NAS a déjà été utilisé.

    Il est vrai qu’a première vue on dirait un problème de compilation…

    Pouvez renvoyé le résultat de la commande “uname -a” ?
    Etes vous bien en DSM5.2 et pas DSM6 beta ?

    #2609

    Stevanovich
    Participant

    Bonjour,
    Plus de résultats possible pour l’instant , j’ai tenté ce week-end d’upgrader le DSM4.2 de mon syno en version DSM5.x
    Erreur, mon syno est inutilisable et ne redémarre plus, je passe donc mon temps à le réparer , je suis en bonne voie , je fais mes dernières sauvegarde avant de tenter quoi que ce soit.
    Je vous tient au courant dès que possible.
    Cordialement.

    #2662

    Stevanovich
    Participant

    Bonjour,
    me revoià
    J’ai réussi à réparer mon cher et tendre Synology DS209+ , que j’avais “briquer” en tentant d’installer le DSM4.3 … Je suis assez fier d’avoir réussi à le redémarrer, j’ai flasher réécrit le firmware stocker en mémoire grâce à mes ptits modules arduino usb ttl, et surtout grâce à quelques vrai geek qui ont laissés des traces sur internet de leurs exploits !
    Bref, nous y voilà,
    J’ai installé le package que Koen m’a transmis par mail , version 1.3.10.
    Les services ne démarrent toujours pas, aussi bien depuis l’interface du syno, que depuis l’interface d’administration de pulsetation.
    Pulstation me propose d’installer la version 1.3.11, pas fait.
    J’ai mis à jour les 4 services proposés, ça ne change toujours rien.

    Voici le résultat de uname -a:

    Linux Disktation 2.6.32.12 #3255 Mon Apr 27 16:48:33: CST 2015 ppc GNU/Linux synology_ppc853x_209+

    Merci à vous !

    • This reply was modified 1 year, 5 months ago by  Stevanovich.
    #2665

    Stevanovich
    Participant

    Ci dessous le résultat d’une demande de démarrage manuel :

    ./services/core/core: /lib/libpthread.so.0: version ‘GLIBC_2.6’ not found (required by ;/services/core/core)
    ./services/core/core: /lib/libc.so.6: version ‘GLIBC_2.4’ not found (required by ;/services/core/core)

    #2686

    Stevanovich
    Participant

    Hello, / bonjour
    I’m still awaiting for more explanation of error message whan i try to launch services .
    Should i remove all pulse-station and reinstall it again ?
    Should i install more tools or compil something ?
    Thanks for help
    ————————————————————–
    Je reste en attente d’une explication du message d’erreur lorsque je lance manuellement le service.
    Dois-je tout désinstaller et tout réinstaller ?
    Dois-je installer quelque chose de plus, ou compiler quoi que ce soit ?
    Merci de m’aiguiller.

    Cordialement

    #2687

    K.Rens
    Keymaster

    You will have to wait till next week when Mika returns.
    It sounds like your synology is using a different version of glibc.
    It could be because you are still on DSM 4.2

    Kind regards,
    K.Rens

    #2688

    Stevanovich
    Participant

    Ok, pending mika comme back, i will try again a manual upgrade of my synology .
    i’ll keep you informed .
    Thanks

    #2724
    Mika
    Mika
    Keymaster

    Hi,

    Contact me in private, I’ll try to make you a specific version.
    PulseStation runs better on DSM5.0 and above…

    Mika

    #2727

    Stevanovich
    Participant

    Hi Mika,
    I know and i understand that Pulse-station need DSM5.0 , but i will not buy another nas .
    3 ways for me, fisrt, try to crosscompiling DSM for my DS209+ , second, try another soft like domoticz , and third is to try with raspberry .
    I have allready by AEON zwave stick , but can’t play with it 🙁 , i’m just frustated with this …

    So, if you can do it easly, really thanks with trying a dedicated version of pulse-station, otherwise, i will have a look another way .

    Also,
    my project is to have a certain number of connected objects and manage all my heating system and perform the energetic measure.
    I am trying to design objects based on the ESP8266 and it’s going well at the moment.

    • This reply was modified 1 year, 5 months ago by  Stevanovich.
    #2729

    Stevanovich
    Participant

    How to contact you in private , not really private here ? 🙂

    #2744
    Mika
    Mika
    Keymaster

    info [at] pulse-station.com 😉

Viewing 15 posts - 1 through 15 (of 21 total)

You must be logged in to reply to this topic.