controller commands

Free domotica! Forums Report a bug controller commands

This topic contains 4 replies, has 2 voices, and was last updated by Mika Mika 1 year, 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1665

    Maybe
    Participant

    In the z-wave service the controller commands (adding/removing devices,resetting controller, clear config files don’t (really) work).

    I add and remove devices with the stick itself

    #1667
    Mika
    Mika
    Keymaster

    The functions “Add/Remove devices” are depending of the distance between the controller and the device.
    I added these functionalities but I clearly prefer add device directly with the stick itself.

    For the “clear config files”, it remove the files generated by the library OpenZwave and restart the service.
    When you remove the files, it forces the openzwave library to scan again your network.

    #1682

    Maybe
    Participant

    I wanted to test the add/remove function and put a battery operated device near the stick.
    In my screen appears a message with something like: sending message to controller please wait (and the “spinner” is visible).
    But that screen never changes……… so it seems like it is not working.
    Same screen for the other controller functions, and I must admit that the reset of the stick actually worked. But as a “not know anything about it” my screen indicates as if there is something wrong and it is not working.

    And yes I solved the problem by using the stick directly with the button.

    #1688
    Mika
    Mika
    Keymaster

    I tested that functionnality and effectively, it doesnt seems to work.
    I saw that OpenZwave library has changed something with these commands…Have to check it…

    #1698
    Mika
    Mika
    Keymaster

    I tested again, and it was working now.
    I restarted the zwave service so maybe he wasn’t ready…

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.