danfoss live connect

Free domotica! Forums How can I …? Synology NAS danfoss live connect

This topic contains 1 reply, has 2 voices, and was last updated by  K.Rens 1 year, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1327

    jpb
    Participant

    Hello,

    First, I’m new to this, but thanks for the great work.

    I’ve successfully installed the soft and connect with a electrical plug. Works fine.

    I’m trying to integrate a Danfoss Live Connect radiator thermostat. There seems to be some stuff in the supported devices, but I’m not sure what I should do with the xml…

    I’ve configured it in the ZWave services. It recognizes the device as a “thermo radiator”. In the ‘Properties”, I can see and change the temperature (as “heating 1”). If I click “OK”, Lo and behold, the device actually receives and shows the new temperature. Great.

    I then went to the display. I’ve set it up as a “simple value”, and chose “heating 1” as the property. In the dashboard, it does show the panel with the right temperature, but I am unable the change the temperature there.

    Also, I’ve set up ImperiHome, the other devices I have show up, but this one doesn’t, so there is no way I can put it up in the android app.

    What should I do to control the thingie ?

    Thanks for the great work,

    JP

    #1330

    K.Rens
    Keymaster

    Hi,

    Usually I recommend that you delete the custom made panels for the radiators inside the administration/dashboard.
    Then just use the “Generate panels” button to let pulsestation automatically generate the panels for you. 🙂

    Note: you will need to save after generating the panels + the panels only appear after refreshing the entire page.

    For Imperihome: I do not know, will have to look into it 😉

    Kind regards,
    K.Rens

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.