Devolo Radiator thermostat

Free domotica! Forums How can I …? Synology NAS Devolo Radiator thermostat

This topic contains 1 reply, has 2 voices, and was last updated by  K.Rens 1 year, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #2119

    tknuppe
    Participant

    Hello everybody

    Since one day now I’m trying to configure three devolo radiator thermostats with pulse station on my DS212j. The installation of the Package and the three thermostats worked like a charm. As I read, the thermostats are the same as the ones from danfoss just with another firmware.

    Now I want to program the thermostats and I don’t know how. There are quite many values to set and read from but I just don’t know how the thermostat organize its schedule programming. And that’s not the only problem. One of the thermostats does not send any temperature values at all. Only from one thermostat I can read the protocol version (for example). The other two sends “Unknown”. There seem to be something wrong with my configuration. Maybe the signal from the controller (Z-Wave ZME_UZB1 Me) is not strong enough. I can include all three thermostats from where they are installed now but maybe it is difficult for them to receive or transmit data in their normal workflow. The maximum distance between the controller and the third thermostat is approx. 8 meters and two closed doors in between.

    Does anybody maybe have a blockly template (or maybe a complete service) that sets a heating schedule for devolo/danfoss thermostats so I can give it a try to program these thermostats as they are supposed to be? I thought I can read the actual temperature (that seem to work for all except one) and set temperature setpoints at different times and days via a script/scene. It seems that it is not that easy. (maybe the temperature value is read **and** writeable? Have not tried that yet)

    I appreciate any help.

    Thanks.
    Thomas

    #2121

    K.Rens
    Keymaster

    Hi,

    If your device uses a battery, then usually it’s a wake-up device.
    It can take 24 hours before all parameters are visible.
    After this time, if some are still missing you can try to use the “controller commands / clear config” option.
    It will restart z-wave and try rebuilding it.
    It will again take 24 hours then.
    Some users speed up this time by pressing a button on the device, so it wakes up sooner.

    If you then still do not get all the parameters, the distance between the usb key and the device may be too long.

    You can then try to put following device in between:
    https://www.pulse-station.com/en/product/z-wave-repeater-aeotec-extender-2/

    Hereby some explanation on how we use the heating in Pulse-Station:

    Note:
    I used to use (and sell) the ZME_UZB1 as well, but we stopped doing it, as it feels a bit slower and it’s range is also a bit smaller then the usb key we sell now:

    Kind regards,
    K.Rens

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.