Fibaro RGBW: Example Blocky Scene: Strobo

Free domotica! Forums How can I …? Synology NAS Fibaro RGBW: Example Blocky Scene: Strobo

This topic contains 3 replies, has 2 voices, and was last updated by  djandib 7 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3924

    djandib
    Participant

    Hi everyone,
    can anyone help me with this scene?
    Because I don`t get it to work… 🙁
    Blocky Scene Strobo

    #3940

    djandib
    Participant

    I now found the right syntax for changing Parameter 8 to 10…
    But it still doesnt`s work….
    Seems no one uses Fibaro RGBW with scenes 🙁

    Scene Stroboskop

    #3941

    K.Rens
    Keymaster

    Hi,

    What is it you want to de precisely?
    Since a police strobe animation is already included in the fibaro rgbw predefined scenes.
    You can just activate it by changing the parameter.

    Or do you want to make your own animation? How should it work?

    Do you get an error message or it just doesn’t work? If you change it manually inside the parameters it does work?

    I do not know why you are trying to repeat things, the strobo effect keeps on playing untill you stop it?

    Kind regards,
    K.Rens

    #3946

    djandib
    Participant

    Hi Koen,
    I want to create animation-scenes by myself.
    “It just doesn`t work”
    Setting the Parameters 8-10 work fine.
    9-> “99” means for me no diming steps…
    10-> “0” means for me immediately next step

    So my purpose is:
    I start the scene by setting strobo = true
    I change the parameter 8-10 to get the quick change
    I set to coolwhite (automatically Level 100)
    I set to Level “0”
    I set to red (automatically Level 100)
    I set to Level “0”
    I repeat until I set Color Index to “Off”

    Maybe I just think to complicated…

    With this basic scene, I think, you can go on defining different scenes….
    eg. animated green for watching soccer 😉

    If it runs 😉

    Andi

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.