[Support request] ImperiHome heating failure

Free domotica! Forums Report a bug ImperiHome heating failure

This topic contains 9 replies, has 3 voices, and was last updated by  MrMorgan 11 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2507

    MrMorgan
    Participant

    Hey guys,

    I have the issue that my heating device lost the node to the remote after 10 seconds.
    I also use the ImperiHome App on my Smartphone. There can I see all my devices and I get also the current temperature of all rooms. But I can’t set the temperature of the devices. After 3 seconds they fall back to the default value “0”.

    In the next hours I will sent you the .xml and .json file

    Thanks for your help!!!

    #2582

    K.Rens
    Keymaster

    Hi,

    Did you send the files?
    If it is battery powered, it could be that it takes till the wake-up of the device untill the parameters are updated.

    Kind regards,
    K.Rens

    #2584

    MrMorgan
    Participant

    Hi,

    yes I send it to the e-mail address info(at)pulse-station.com.
    Please contact Mikael G. he wrote me yesterday, that he will take a look soon.
    But if you want, I can sent you the e-mail twice to another adress.

    cheers

    #2585

    K.Rens
    Keymaster

    No, if Mikael is looking at it, it’s fine.
    Tx

    Kind regards,
    K.Rens

    #2587

    MrMorgan
    Participant

    Hi,

    yes the devices are battery powered.
    If I go to the device settings in the “z-wave services” I can see a lot of – default – setting values, but if I want to change it, the devices fall back to the default value same like in the ImperiHome app. I guesss that the PulseStation – software don’t accept my changes and save my entries because of the node connection failure, it’s not a failure with the wake-up feature. I also guess that beacause of the node failure only a half of functionalities are actice. I can see the settings of the device and can see the current temperature, but I can’t sent commands to the device – only a one way connection.

    cheers

    • This reply was modified 1 year, 9 months ago by  MrMorgan.
    #2589

    K.Rens
    Keymaster

    Could be.

    Is the device associated to the zwave-1 key?

    What you can try is:
    change parameter
    wake up device, wait 15 seconds, wake it up again
    refresh PulseStation and verify whether the parameter is updated or not.

    If not, it’s probably not yet supported and needs to be added.

    Kind regards,
    K.Rens

    #2591

    MrMorgan
    Participant

    My devices are:

    AEOTEC Z-Stick Gen5 (Remote)
    Model: ZW090-C

    Devolo Home Control (Thermostat Device)
    Model: 9356

    Do you have shared a list of all supported devices?

    #3003

    MrMorgan
    Participant

    Hey guys,

    are you working on a new realease which containts some new devices like the fibaro heat control?

    Kind regards

    #3651
    Miss Laura
    Miss Laura
    Moderator

    Aeotec stick should just work.
    Devolo home control in the next zwave update.

    Below is a list of all devices that are supported now or will be supported in the next update:
    https://github.com/OpenZWave/open-zwave/blob/master/config/manufacturer_specific.xml

    Worst case you can add the lines from your device already manually inside PulseStation files and then they should work already now.

    Have fun,
    Laura

    #3953

    MrMorgan
    Participant

    Hello,

    after the last update my Devolo heating devices are now supported. At the moment the devices lost their association to the z-Wave stick after 30 seconds. In the first 30 seconds I can sent commands to the devices and they accept it. What can I do to keep the connection up?

    thank you

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.