Imperihome with smartwatch3

Free domotica! Forums How can I …? Android / iOS / Windows Phone Imperihome with smartwatch3

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #4158

    since 1 month I have a Sony smartwatch3. I tried to control imperihome with it with no succes.
    before I had a SW2 and it worked like a charm with Imperihome, but it dies.
    With the new imperihome for SW3 commands are vocal, I read that it only works with scenes names.
    the issue is that all scenes are called: “Name <scene_name>.xml”
    I tried to call an scene “test”. In imperishome app I see “Name test.xml”.
    then I launch watch app an told “Name test”, “test” not succes.
    I tried to told with the “dot xml”, but no way, google app that is in charge of translating speech to text never understood that.
    How can I do? how to remove this “.xml” in imperihome service, maybe the “Name” too ?

    PS: french answers are welcome too 😀


    have you tried to change the name at the dashboard?
    1) long click on the scene button
    2) Configuration
    3) Set a custom name
    4) New only “test”

    If you record the command within Imperihome there is a note: By default you can launch this scene by saying (“scene name]. Here , you can record an alternative to launch this scene.

    Does it work?


    Thank you,

    I was searching in PulseStation to change scene name, and never thought about change it in imperihome side…
    I’ve change my scene name and I’ll test once at home.

    For the 2nd solution, I’ll try too and give a feedback.


    I’m coming back with test results.

    both solutions are working :D, thank you.
    It’s fun to control my scene with voice command! Like the night rider (K2000 for french) and hes watch!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.