Impossible d'editer ou supprimer un virtual device

Free domotica! Forums Report a bug Impossible d'editer ou supprimer un virtual device

This topic contains 11 replies, has 3 voices, and was last updated by Mika Mika 2 years, 1 month ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #1210

    kikostantini
    Participant

    Bonjour,
    J’ai cree des virtual devices mais impossible de les supprimer ni de les editer …
    La validation ne sauvegarde pas les nouveaux parametres.
    Pour la suppression, des fleches tournant puis le virtual device reste …
    Merci d’avance,

    #1218
    Mika
    Mika
    Keymaster

    Je vais y jeter un oeil et voir si j’arrive a reproduire le problème.

    Mika

    #1220
    Mika
    Mika
    Keymaster

    Sur mon NAS, je rencontre le même soucis (pour la suppression).
    Mais après un refresh de la page, mon périphérique est bien effacé de la liste (problème de rafraichissement certainement).

    Pour éditer, je ne rencontre pas de problème.

    Pouvez vous me donner votre modèle de NAS ?

    #1228

    sorcer1
    Participant

    Bonjour,

    J’ai le même problème !

    J’ai crée 2 périphériques virtuels (Yahoo Weather) et j’essaie d’en supprimer 1 et il reste toujours malgré un rafraîchissement de la page.

    De plus quand j’essaie de mettre ma ville dans les propriétés (weather.city) du périphérique et que je fais OK, cela ne sauvegarde pas les infos.

    Merci pour votre aide.

    #1229
    Mika
    Mika
    Keymaster

    Si l’entre vous peut m’envoyer par mail les infos pour me connecter à distance.

    Difficile de donner une piste vu que je n’arrive pas a reproduire localement…

    #1230

    sorcer1
    Participant

    un mail pour t’envoyer les infos ?

    #1231
    Mika
    Mika
    Keymaster

    Non un mail avec l’accès à distance à ton PulseStation.

    #1232

    sorcer1
    Participant

    j’ai bien compris, je veux justement un mail pour t’envoyer les infos !

    #1233
    Mika
    Mika
    Keymaster

    Lol ah oki!

    info [ at ]pulse-station.com

    J’essaierais de regarder ce soir…

    #1290

    kikostantini
    Participant

    Bonjour,
    Je viens aux nouvelles …
    Y’ a il des infos ? Quelles infos pourrais je donner pour aider ?
    Souhaitez vous mes identifiants de connexion a mon PS ?
    Merci d’avance,
    Kikostantini

    #1301
    Mika
    Mika
    Keymaster

    Je cherche quelqu’un qui pourrait me donner full access à son NAS via teamviewer pour debugger plus en profondeur.

    Envoyer à : info [ at ]pulse-station.com

    Merci,
    mika

    #1316
    Mika
    Mika
    Keymaster

    J’ai eu l’occasion d’avoir accès à une installation et le problème était le suivant :

    MariaDB n’était pas installé.

    Une fois installé, tout était rentré dans l’ordre.

    Si vous pouvez vérifier cela ?

    Mika.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.