Installation of services/modules not possible

Free domotica! Forums How can I …? Synology NAS Installation of services/modules not possible

This topic contains 4 replies, has 2 voices, and was last updated by  sempel 3 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #11730

    sempel
    Participant

    Hi,

    I am new on this topic, but I already installed the pulse station on my Synology NAS. Now, when I open the web interface, I can see lots of templates etc under “store”, but I can not click them, which should mean for me to install them.

    Does anyone have a clue how I can use and install any service e.g. for IFTTT. I can not click on a service and install it. Even, I do not find any tab called “adding”, just “Shop” or “Partner Shop”. What to do?

    WHat else do you need? Actually it just looks like a website with some pictures on it, but with no function… 🙁

    Regards,
    Seb

    NAS: Syn DS216j
    PHP: 7
    Pulse Station: Version 1.3.1
    DSM: DSM 6.1.2-15132

    • This topic was modified 3 months, 3 weeks ago by  sempel.
    #11732

    sempel
    Participant

    I just read a few articles, in the Shop it should be able to install services, but I cannot as there is no option for each of those. There are only boxes which show me which services are available, but nothing to install, no icons.

    Any idea?

    #11733
    Miss Laura
    Miss Laura
    Moderator

    Did you do the php fix, as described in the faq for DSM 6?
    If you cannot install usually one of the php modules is missing.

    Have fun,
    Laura

    #11735

    sempel
    Participant

    Yes, did that, but without success.

    No I uninstalled it via SSH, but it is still marked as installed in the DSM software. Any clue, how I can properly install PulseStation again?

    #11737

    sempel
    Participant

    unfortunately, this package makes me think that it is not really working properly at all. Could anyone help me getting started? Why does the app notice me that anything could not work as expected since there is not SQL connection? Doesn’t is make sense to have any kind of config during the installation of the package to insert SQL access data?

    Any help will be appreciated as I now have an incomplete part of this software on my NAS 🙁

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.