Installation on Synology 216play

Free domotica! Forums How can I …? Synology NAS Installation on Synology 216play

This topic contains 13 replies, has 5 voices, and was last updated by Mika Mika 1 year, 7 months ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #2219

    Rocketgi
    Participant

    Hi,
    is it possible to install Puls Station on a 216play System.
    I cant find it in the folder Community and it isnt possible to install it manuel. Error: Incompatible version!

    #2225
    Mika
    Mika
    Keymaster

    Can you give me the result of the command “uname -a”.
    It seems that DS216play is based on “monaco” architecture.
    I need to compile PulseStation for that one if so…

    #2226
    Mika
    Mika
    Keymaster

    Et voila, normally you should be able to install PulseStation via Package Center.

    Just let me now if you have any problem with your zwave dongle…

    #2614

    retoz
    Participant

    Still not possible to install the PulseStation on the Synology DS216Play… Here is the uname of my diskstation:

    Linux diskstation 3.10.35 #5644 SMP Fri Jan 22 13:38:40 CST 2016 armv7l GNU/Linux synology_monaco_ds216play

    #2617

    K.Rens
    Keymaster

    Do you also get the same error message as the original topic starter?

    Kind regards,
    K.Rens

    #2725
    Mika
    Mika
    Keymaster

    The package is normally available…
    https://pulse-station.com/repo/?arch=monaco

    #3049

    rongroenen
    Participant

    Hi,

    I have the same problem on my DS216j.

    I cant find it in the folder Community and it isnt possible to install it manuel. Error: Incompatible version!

    DSM Version: DSM 6.0-7321

    #3051
    Mika
    Mika
    Keymaster

    Can you give the result of the command “uname -a” ?
    Thx,
    Mika

    #3053

    rongroenen
    Participant

    This is the result of uname -a:
    Linux NAS-RON 3.10.77 #7321 SMP Wed Mar 23 11:49:04 CST 2016 armv7l GNU/Linux synology_armada38x_ds216j

    #3056
    Mika
    Mika
    Keymaster

    ok, I have to add the arch “armada38x”, I do that tonight.
    You have a “216j” not a “216play”…

    #3060

    rongroenen
    Participant

    Thank you very much for the quick response!
    I did say i have a 216j. Sorry for posting in a 216play topic, but it was very similar to my problem.

    #3068
    Mika
    Mika
    Keymaster

    armada38x added

    #3076

    rongroenen
    Participant

    Thank you, but it is still not showing up after adding https://pulse-station.com/repo/ to the sources.

    #3083
    Mika
    Mika
    Keymaster

    My bad, I forgot some configuration to add it to the repo
    It should be ok now

    • This reply was modified 1 year, 7 months ago by Mika Mika.
Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.