Magic Button?

Free domotica! Forums Report a bug Magic Button?

This topic contains 4 replies, has 2 voices, and was last updated by  K.Rens 2 years, 1 month ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1402

    coldbringer
    Participant

    Hey,

    all of a sudden my light swith (Fibaro Relay Switch) controls my 3 roller shutters. I haven’t changed a thing. I switch on the light, all roller shutters go down. I switch off the light, they go up again.

    Is that some kind of joke? How on earth did that happen? Where do I need to look in order to fix that?

    Many thanks again.
    Carlos

    #1403

    coldbringer
    Participant

    Besides the main switch, the relay switch has 2 additional (logical) switches. It seems that Switch 2 was accidentally activated and that was the reason.

    #1405

    K.Rens
    Keymaster

    Ok, glad to hear it’s fixed now. 🙂

    Kind regards,
    K.Rens

    #1414

    coldbringer
    Participant

    Well, I was wrong. It is still happening. What could that be? Is the switch somehow associated with the roller shutters? I haven’t configured that on purpose?!

    #1417

    K.Rens
    Keymaster

    Very strange.
    If you disable autostart on the scenes services and then disable the scenes service, does it still do it?

    If that’s the case, somehow a link is made between the relay and the shutters.

    Kind regards,
    K.Rens

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.