my.pulse-station not able to reach my synology

Free domotica! Forums How can I …? Synology NAS my.pulse-station not able to reach my synology

This topic contains 9 replies, has 5 voices, and was last updated by Mika Mika 1 year, 5 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3036

    sickfear
    Participant

    Hi,

    As far as I understand, the idea of this service is for my PulseStation instance to be “permanently” connected to my.pulse-station being able to manage it without opening ports and exposing the whole PulseStation to the internet. The same concept currently applied for DSApps which are accessible through username.synology.me. Am I right?

    I have correctly configured all params on my Synology’s PulseStation but I get an error trying to access it through my.pulse-station.com — It seems that we cannot access your PulseStation server.

    I have allowed communication from Synology itself to mentioned 4020 port and also 4090 (as this one appears on advance properties).

    Is there something else I missed?

    Thanks in advance and congrats for this great product guys!
    Regards

    #3042

    K.Rens
    Keymaster

    Did you fill in the correct data inside my.pulse-station.com?
    mypulsestation-key
    mypulsestation-email
    user-to-sync

    It needs it in order to know which synology to connect to.

    After you install the myPulseStation add-on, configure the settings inside my.pulse-station.com, wait 5 minutes and then it should have downloaded your device settings etc.
    It should then just work.

    It’s a push from your pulsestation installation to my.pulse-station.com
    So normally no ports should be opened additionally, your synology just needs internet access.

    Kind regards,
    K.Rens

    #3105

    leroymth
    Participant

    Hi,

    Sorry K.Rens, I’m encountering same issue too.
    Port 4020 & 4090 are opened on my side and for me configuration is OK too…
    Can I send you screenshots by emails?
    Thx.

    #3166

    mercusot
    Participant

    Hi,

    Same issue for me. Inscription on my.pulsestation never asked me for user-to-sync or phonenumbers that seems to be filled in mypulsestation service.

    After creating new user and receiving my pulsestation key by email, I filled the information in mypulsestation service but the web interface endlessly says “Retrieving data from your PulseStation server …”

    #3198
    Mika
    Mika
    Keymaster

    Can you check that the MyPulseStation service is up to date ?
    There is also a difference between dsm 5 (php5) and dsm6(php5.6)

    #3204

    leroymth
    Participant

    Hi Mika,
    Your tips about change of PHP Version seems to not solve the case….still same message as Mercusot.
    Regards

    #3230
    Mika
    Mika
    Keymaster

    And the version of MyPulseStation, what is it ?

    #3236

    leroymth
    Participant

    On my side v 1.0.5 is installed.
    I just checked once again (as yesterday I applied tips on PHP 5.6 versus 6), but still not available.

    #3239

    mercusot
    Participant

    I’m still on DSM 5, version 1.3.1 of pulse-station (core 1.0.5 and Scene 1.0.4)

    #3285
    Mika
    Mika
    Keymaster

    I’ll take a look because I’m also on dsm5…

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.