Need Help: Z-Wave Philio 4-in-1 Sensor, PHI_PST02-1A

Free domotica! Forums How can I …? Synology NAS Need Help: Z-Wave Philio 4-in-1 Sensor, PHI_PST02-1A

This topic contains 2 replies, has 2 voices, and was last updated by  macgreg0r 1 year, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3705

    djandib
    Participant

    Hi,
    I just bought a Z-Wave Philio 4-in-1 Sensor, PHI_PST02-1A.
    I inlcuded it correctly, but after this my whole system crashed!!!

    I want to fix the sensor at my blind, so I need all the 4 sensors:
    – PIT: alarm system
    – Door/Window: blind is open/not
    – Temperature: steer my window-shutter
    – Luminance: steer my window-shutter

    When I included the Sensor, I thought to get a “Routing Binary Sensor”, but it was only “Notification sensor”.
    a) Why?

    After searching the Internet I found Parameter 5 has to change from “0” to”8″ to get Celsius.
    I opened the Sensor and pressed the front Tamper-Button to wake-up.
    But the sensors wasn`t interested in my new paramenter…
    b) Why?

    At Imperihome I only got ONE new Sensor-Device (Sensor). Temperature, PIR and Luminace missed…
    c) Why?

    OperationMode: Default “0”. as mentioned I need all 4 sensors.
    d)How can I cange?

    To “program” the sensor: Does it have to be fixed, because the Tamper-Button in the rear has to be pressed alltime?

    Sorry, this is the worst device I bought already now and I`m spoild with the 4-1 Eye from Fiaro…
    🙁

    Andi

    #3709

    djandib
    Participant

    After I didn`t solved the problems, I sent the Sensor back 🙁

    #3712

    macgreg0r
    Participant

    Hello,

    maybe your sensor was not recognized by openzwave library.
    I had this issue with a fibaro roller shutter module and solved it by adding it to manualy to the supported hardware.

    here is the link and how I did:

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.