[Support request] Pulse Station doesn't start

Free domotica! Forums Report a bug Pulse Station doesn't start

This topic contains 3 replies, has 2 voices, and was last updated by  K.Rens 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3902

    ds32
    Participant

    Hello

    After the install of Pulse Station, I try to start in the http GUI. After a couple of second, the application os displayed “Arrêté” in french.

    When I try to start in ssh mode, I have many errors (port already used and permission issues)

    I need for help to fix this issue.

    Thanks

    Sam

    admin@DiskStation:/volume1/web/PulseStation$ ./services/core/core
    Failed to bind to port 4020: Address already in use
    2016-11-19 17:26:12.798 Starting service Core at port : 4020
    2016-11-19 17:26:21.803 Forwarding message : 0|HUB|HUB|AUTORESTART
    13909
    NRUN
    2016-11-19 17:26:23.927 Message Finished, remove it from the stack (0|HUB|HUB|AUTORESTART)
    PHP Warning: file_get_contents(/volume1/web/PulseStation/services/core/../../usr/queue.json): failed to open stream: No such file or directory in /volume1/web/PulseStation/services/core/queue.php on line 11
    PHP Warning: fopen(/volume1/web/PulseStation/services/core/../../usr/queue_treated.json): failed to open stream: Permission denied in /volume1/web/PulseStation/services/core/utils.php on line 3
    2016-11-19 17:26:31.981 Forwarding message : 0|HUB|HUB|AUTORESTART

    • This topic was modified 10 months, 1 week ago by  ds32.
    #3905

    K.Rens
    Keymaster

    The php warnings you should be able to ignore.
    What does worry me is that it cannot start on port 4020.
    Did you open it inside the Synology firewall?
    Also make certain PulseStation is not already running.
    You cannot start it twice.

    Kind regards,
    K.Rens

    #3909

    ds32
    Participant

    Thanks for your answer. If I start Pulsestation only by synology GUI, how can I a kind of logs to understand why the start up of the pacakge fails ?

    #3910

    K.Rens
    Keymaster

    You should not start PulseStation from the Synology gui.
    Do it from within the web view of PulseStation!
    The status is btw always wrong within Synology itself.

    It may already be running now, look inside the faq for a command to kill all instances running of PulseStation.

    Kind regards,
    K.Rens

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.