PulseStationDB / Graphics / Graphique

Free domotica! Forums How can I …? Synology NAS PulseStationDB / Graphics / Graphique

This topic contains 5 replies, has 4 voices, and was last updated by Mika Mika 1 year, 7 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1712

    davs
    Participant

    ** English
    Hello all

    When I click on graphics it stay on Loading.
    I opened PulseStationDB with PhpMyAdmin and I see that is no table. I think that is the problem.
    By default, I have no password in my MariaDB

    I’am a newbie. It’s my first install with a Z-Stick Gen5 and 1 Fibaro wall plug

    ** Français
    Bonjour à tous

    Lorsque je clique sur graphique, la page reste sur chargement…
    J’ai ouvert PulseStationDB avec PhpMyAdmin et je ne vois aucune table. Je pense que c’est le problème.
    Mon password par défaut de MariaDB est vide

    Je suis novice. C’est ma 1ere installation avec un Z-Stick Gen5 et 1 Figaro wall plug

    #1724

    davs
    Participant

    That is ok now. I don’t know how 🙂

    #1960

    FROISSARTFAMILY
    Participant

    Hello,

    J’ai le même problème !! Comment as tu résolu le problème stp ?

    Merci par avance,

    Alex

    #1962

    K.Rens
    Keymaster

    Hi,

    If you can connect to your database via phpmyadmin, then you need to try to use the same credentials inside PulseStation database service.
    Then you have to restart the database service.
    It will try to create the table and start writing all the information in it.

    The user you are using should definitely have write access to create a table.

    Kind regards,
    K.Rens

    #1991

    davs
    Participant

    Ca s’est résolu tout seul.
    J’avais réinstallé mais ça ne fonctionnait pas, puis le lendemain tout était ok

    Bonne chance

    #1993
    Mika
    Mika
    Keymaster

    Il fallait peut etre attendre que des donnees soient collectees…

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.