Roller shutter 2

Free domotica! Forums How can I …? Synology NAS Roller shutter 2

This topic contains 3 replies, has 2 voices, and was last updated by  waynekramer 10 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3836

    waynekramer
    Participant

    Hi,

    I managed to configure my Fibaro’s roller shutter 2 using the tutorial and the useful topic of february which showed how to change the xml file to get the correct parameters.
    So, my parameters are the same than in the tutorial but my main problem is that when I send a command, it takes 5 minutes for the roller shutter to move ! And it makes a lot of moves : up, down, up, down, up, down, …

    Is the latency due to my NAS (210J) which is only powered by 128 Mo RAM ? Would this problem be fixed if I move to a 216J with 512 Mo of RAM ?
    Have you any ideas regarding the too many moves ?

    Thank you !!

    #3837

    waynekramer
    Participant

    Update : in ImperiHome, the opening worked (1 attempt) but it didn’t shut (5-6 attempts…)

    #3840

    K.Rens
    Keymaster

    128Mb RAM is too few for a heavy communication network like Zwave.
    PulseStation itself is also quite heavy.

    I would recommend at least 512Mb ram for smooth operation, the more the better.
    I even switched to a dedicated Raspberry pi 3 to have optimal performance.

    Let me know if you would like to help us testing the latest zwave package, I can send you instructions if you want.

    I hope to release it coming weekend though.

    Kind regards,
    K.Rens

    #3842

    waynekramer
    Participant

    Thank you for your answer.
    So, I will switch to another hardware solution by year end. I think I will remain in a Synology World as my linux knowledge does not exist even if the Raspberry solution is the best.
    I can test the lastest zwave package if you think my participation could be useful to you.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.