[Resolved] Saving Scenes and configs despite sudo chmod

Free domotica! Forums Report a bug Saving Scenes and configs despite sudo chmod

This topic contains 6 replies, has 3 voices, and was last updated by  K.Rens 8 months, 2 weeks ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #4062

    RCGO
    Participant

    Hi,
    I still am having problems saving config files such as scenes, Zwave device configs or IFTTT parameters. I have really checked that there is write access to the data files (sudo chmod 777 -R /volume1/web/PulseStation/data/*).
    Any ideas how I can resolve this?
    Thx Russell

    #4064
    Miss Laura
    Miss Laura
    Moderator

    If for instance ifttt parameters are not stored, then your database service is not connected properly.
    Install mariadb (only on Synology), install the database service inside the PulseStation administration and configure the credentials.

    You can always check inside PHPmyadmin whether the PulseStationDB is created.

    Have fun,
    Laura

    #4065

    RCGO
    Participant

    Hi Laura,
    thanks for your answer. I have the MariaDB installed and the password set (in Maria as well as in the Database Service within PulseStaion). I however cannot access the Graphic Service (keeps ‘loading database’s data’ forever) although I created a graphic in the database service. Any ideas how I can get the database servic e running properly? (I did try restarting….)

    Kindest Regards
    Russell

    #4066

    RCGO
    Participant

    Hi Laura,
    I checked with myPHPAdmin and found the PulseStationDB, howoever it is empty (no structures).
    any ideas on how to resolve/reset?

    Kind Regards
    Russell

    #4068

    RCGO
    Participant

    I followed your advice in your FAQ concerning DSM 6 and php.
    It is working better but still some edited attributes aren’t saved. Main point is however that the scenes and blockly are saved and can be used.
    Now I just need to find out how to read and interpret the PIR values…
    🙂

    Have fun,
    Russell

    #4069

    RCGO
    Participant

    I seem to have resolved the main issue. I still have problems creating and renaming an existing scene.

    #4075

    K.Rens
    Keymaster

    Can you give me some more details on what issue you have precisely on creating a scene?
    Do you get an error message?

    Kind regards,
    K.Rens

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.