[Support request] Synology, aeon stick & Imperihome

Free domotica! Forums Report a bug Synology, aeon stick & Imperihome

This topic contains 3 replies, has 2 voices, and was last updated by Mika Mika 1 year, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3121

    jsamson
    Participant

    Hi guys,

    I have a strange issue and I can’t find the way to make it work again.
    The system works perfectly well but now nothing happen when I click on one of my switches in Imperihome.
    I had a look on pulsestation log for zwaves and I found it :

    2016-04-03 21:50:56.477 Error, mgr, Manager::GetDriver failed – Home ID 0x00000000 is unknown
    2016-04-03 21:50:56.477 Warning, Exception: Manager.cpp:372 – 100 – Invalid HomeId passed to GetDriver

    The switch turn off on imperihome and after 2 refresh it turn back on and nothing happen around.

    Any idea why I got this error ?

    Thanks

    #3126
    Mika
    Mika
    Keymaster

    Are you on DSM5 or 6 ?
    Can you give also the first line of the zwave log (it give generally an error code) ?

    #3130

    jsamson
    Participant

    Hi Mika,

    I’m on DSM6 now and I cleared the log before sending the two above, I do have some more now but it’s a bit messy

    Pastebin

    Thanks !

    #3134
    Mika
    Mika
    Keymaster

    It’s strange because the first line of the log should be the OpenZwave version…
    If you just restart the service, the log are automatically resetted.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.