Uninstall

This topic contains 26 replies, has 9 voices, and was last updated by  plzimmermann 1 month, 3 weeks ago.

Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #4191

    Adrien DEL POZO
    Participant

    hi ,

    i make a resume :
    1) package install fine with the package center
    2) when i start with the icon inside the deskop drive , i have a 404 not found.
    3) After that i try to find what’s happen , and i found that the file are not in var/services/web/PulseStation/ but in var/services/web/
    4) i try to uninstall to package to reinstall it properly
    5) by the package manager interface : not working
    6) by script : not working
    7) my analyse it’s that i launch a setup not on the same drive has the webstation and after that … everthing going bad

    peurhaps

    #4192
    Miss Laura
    Miss Laura
    Moderator

    Contact us in the live chat tonight, then we can connect to your system and get it working together. 🙂

    Have fun,
    Laura

    #11690

    jacques56
    Participant

    Hello,

    Have the same problem,

    Impossible to uninstall Pulse Station (which is stopped)*

    I get error message :

    “Echec de la désinstallation du paquet”

    #11701

    Matt H
    Participant

    I am having the same issue with uninstall.
    It all started with another issue which caused me to uninstall the MariaDB, Websation Apache and PhpBB. I then attempted to uninstall PulseStation with no success. I have since re-installed MariaDB, Websation Apache and PhpBB however in the Webfolder PulseStation is no longer there so I get a 404 error when trying to access the web interface.

    So how does one go about uninstalling PulseStation and starting from scratch. I had not done any configuring of devices, etc yet so there is no loss at this point.

    #11702

    K.Rens
    Keymaster

    Reach out via the live chat and then we make an appointment to uninstall it together 🙂

    Kind regards,
    K.Rens

    #11714

    Matt H
    Participant

    Hello,
    I have tried reaching out on a couple of occasions via Live chat but never got a reply. Is it possible that you could outline the steps for removing pulse station from my NAS?

    #11736

    sempel
    Participant

    Package still appears as “installed” on my station. How to fix the installation now? Had the same behavior as described above.

    #11742

    LMQT
    Participant

    Package still appears as “installed” on my station. How to fix the installation now? Had the same behavior as described above.

    Hi,

    Exactly same thing for me :
    – tried to uninstall PulseStation, Syno told me that he was unable to do that (“échec de la désinstallation du paquet”)
    – then tried “sudo uninst” via SSH and I obtain “command not found”
    But PulseStation is always here after reboot and I can even launch interface 🙁

    #11743

    LMQT
    Participant

    Solved by myself :

    1) Stopping PulseStation via Syno standard interface (packages center)
    2) Under SSH session, gone to /var/packages/PulseStation/scripts/ to visualize file “postuninst”
    3) copying all of his lines to a notepad
    4) adding “sudo ” in front of each line
    5) return to SSH and going somewhere else (to / by exemple)
    6) typing manually each line in prompt :

    sudo rm -r /var/services/web/PulseStation/
    sudo rm -r /usr/syno/synoman/webman/3rdparty/PulseStation
    sudo rm /usr/local/etc/rc.d/S99PulseStation.sh
    sudo rm /usr/local/etc/rc.d/S99Modules.sh
    sudo rm -r /var/packages/PulseStation/*
    sudo rmdir /var/packages/PulseStation
    sudo kill $(ps -aux | grep 'PulseStation' | awk '{print $2}')

    7) and PulseStation package as gone, and as disappeared from Package Center 🙂

    #11745

    K.Rens
    Keymaster

    Sorry that I didn’t reply any earlier.
    I just moved into my new house the past month, so I’ve been very hectic.
    Now finally things are slowing down again.

    The chat should be working now again as well.

    Sorry for the delay.

    Kind regards,
    K.Rens

    #11789

    plzimmermann
    Participant

    Hi,

    I have the same problem with uninstalling the package.

    1. Cannot reach PulseStation – Error 404
    2. Cannot unsinstall from Package Manager
    3. Cannot uninstall via SSH

    Can you help me by livechat?

    Thanks Philipp

    #11790

    plzimmermann
    Participant

    Hi, I finally managed to uninstall and newly install PulseStation. I got it started, and updated all services including core. Now core is not shown as running anymore and all other services are neither running (and logically cannot be started). I already tried to debug core via SSH, but did just couldn’t find the folder ‘core’ in the PS installation path. Is there any way, to find the proper path, where the debug command for core will work? Thanks for helping!

Viewing 12 posts - 16 through 27 (of 27 total)

You must be logged in to reply to this topic.