[Support request] Virtual Binary Switches aren't True/False

Free domotica! Forums Report a bug Virtual Binary Switches aren't True/False

This topic contains 0 replies, has 1 voice, and was last updated by  djandib 1 month ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #11801

    djandib
    Participant

    With a simply Blockly:
    IF Virtual Binary switch != True and Virtual Binary switch != False,
    THEN add log Virtual Binary switch: “Value of it”

    I get something like this:
    2017-11-13 17:21:29 ******************** Virtual Binary Switch ERROR
    2017-11-13 17:21:29 36- SZ-TV-V: false
    2017-11-13 17:47:07 ******************** Virtual Binary Switch ERROR
    2017-11-13 17:47:07 19- Gints-TV-V:
    2017-11-13 20:32:13 ******************** Virtual Binary Switch ERROR
    2017-11-13 20:32:13 23- Waschmaschine_Status: launchScene
    2017-11-13 20:32:17 ******************** Virtual Binary Switch ERROR
    2017-11-13 20:32:17 5- Gints-HandyV: /devices/scene-LED_WZ_24_PS_Aurora.xml-DevScene-novalue/action/launchScene
    2017-11-14 06:11:50 ******************** Virtual Binary Switch ERROR
    2017-11-14 06:11:50 13- HealthCheck:
    2017-11-14 06:11:52 ******************** Virtual Binary Switch ERROR
    2017-11-14 06:11:52 23- Waschmaschine_Status: scene-LED_SZ_00_Off.xml-DevScene-novalue
    2017-11-14 06:11:54 ******************** Virtual Binary Switch ERROR
    2017-11-14 06:11:54 4- Andi-HandyV: e

    This can be the reason, why some scenes doesn`t work or the whole system breaks..

    Andi

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.