Maybe

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • in reply to: MQTT integration #1721
    Avatar
    Maybe
    Participant

    Not much, maybe only an android device. I just want to try to use it for GPS purposes.
    But maybe the MQTT broker is able to handle more then I’m aware of.

    in reply to: Edit temperature #1720
    Avatar
    Maybe
    Participant

    AeonLabs multisensor is able to show temperature in F or C but with the options tab in PS it is grayed out and I’m not able to change it.

    in reply to: Blockly: Display Error #1701
    Avatar
    Maybe
    Participant

    I always use Ctrl F5 for refreshing pages.

    But I noticed something else:
    I created a scene with a variable (at least I think I did).
    When I want to create a new scene with the created variable this variable does not show up in blockly.
    It is only available when I am in “edit mode” of the scene which contains this variable.

    in reply to: checking node failure #1699
    Avatar
    Maybe
    Participant

    I’ll try to be patience 😉

    in reply to: Zipato RGBW bulb #1685
    Avatar
    Maybe
    Participant

    I think that (at least in my configuration setup) the “add device” option isn’t working properly.
    Also there is a huge “lag” in displaying the right information on my screen what ever page I choose.
    Since the “add device”option doesn’t work for me I added the bulb with the button on the stick, but the node appeared after some 30 minutes or so (and in those minutes I posted it as a bug).

    When in http://IP-address/PulseStation/#/dashboard I can slide whatever I like but the light won’t turn on no matter what color or brightness value.
    The value slider and also the “white” slider jump back to value 0.

    Same problem with another light switch, it turns off automatically while the light actually is still on.
    (The light was turned on manually because the button in dashboard only changes the icon but does not actually switch the device)

    • This reply was modified 3 years, 11 months ago by Avatar Maybe.
    in reply to: Blockly: Display Error #1683
    Avatar
    Maybe
    Participant

    In your 2 cases, can you send me printscreen.

    Blockly is a “big” tool and maybe you have problem while loading it.

    Seems like it, because later at night the problem was gone.
    Maybe Pulsestation is a big tool for my RPi because loading any page takes long.

    And at this very moment this page won’t even load.
    IP-ADDRESS/PulseStation/administration

    It happened when I clicked the orange marker next to news

    Just noticed that the url immediately is redirected to
    IP-ADDRESS/PulseStation/administration/#/news

    • This reply was modified 3 years, 11 months ago by Avatar Maybe.
    in reply to: controller commands #1682
    Avatar
    Maybe
    Participant

    I wanted to test the add/remove function and put a battery operated device near the stick.
    In my screen appears a message with something like: sending message to controller please wait (and the “spinner” is visible).
    But that screen never changes……… so it seems like it is not working.
    Same screen for the other controller functions, and I must admit that the reset of the stick actually worked. But as a “not know anything about it” my screen indicates as if there is something wrong and it is not working.

    And yes I solved the problem by using the stick directly with the button.

    in reply to: checking node failure #1681
    Avatar
    Maybe
    Participant

    And how do I know the device is added and configured correctly?
    For instance I only see one node for my ALMS, I suppose it is the motion sensor but where do I find the lux, temp and humidity sensor?

    in reply to: Moderator request #1659
    Avatar
    Maybe
    Participant

    Still doubting

    What do you get:
    – Premium skype support from us

    No thanks (maybe a perfect translating tool, I noticed (older posts) in French)

    – We double your store discount (within reasons)

    Oh yes, please

    – We train you on how to debug issues

    Pleasing more for this

    – Get a lot of respect from our users
    – A Moderator title, so people can recognize you

    Well ok

    What do we expect from you?
    – Check 2-3 times per week the forum and try to help as many users as possible

    Checking is no problem for me but at the moment I don’t know how to help others as I’m struggling to much myself

    – Be friendly, escalate to the developers when no solution found

    I think I can be polite and friendly even bothering developers

    – Willing to know (or already know) a bit about Synology, Raspberry pi, …

    Willing to know, I’m begging for it

    Interested? Or still doubting?

    Still doubting

    • This reply was modified 3 years, 11 months ago by Avatar Maybe.
    • This reply was modified 3 years, 11 months ago by Avatar Maybe.
    • This reply was modified 3 years, 11 months ago by Avatar Maybe.
    • This reply was modified 3 years, 11 months ago by Avatar Maybe.
    in reply to: Blockly: Display Error #1657
    Avatar
    Maybe
    Participant

    Well in my case it is the opposite.
    When I want to edit a scene I can just see it on top of the screen, grab it and drag it down.
    But there are no blocks, so not really possible to edit or creating new scenes.

    (Using Chrome)

    • This reply was modified 3 years, 11 months ago by Avatar Maybe.
    in reply to: USB Z-stick #1634
    Avatar
    Maybe
    Participant

    Remove the old version : sudo rm /usr/share/PulseStation

    Not empty directory so I used:
    sudo rm -rf /usr/share/PulseStation

    But thank you Mika, all services are running now

    in reply to: USB Z-stick #1578
    Avatar
    Maybe
    Participant

    I am aware it is not polite to ask for ETA but you all don’t mind that I’ll start looking and switching over for other solutions.

    in reply to: USB Z-stick #1431
    Avatar
    Maybe
    Participant

    ./core results in: -bash: ./core: No such file or directory
    sudo ./core results in: sudo: unable to execute ./core: No such file or directory

    Eventhough there is a file named: core (200KB)

    in reply to: USB Z-stick #1429
    Avatar
    Maybe
    Participant

    I also looked for /var/packages/PulseStation/target/log/install.log (as mentioned in helpdesk/FAQ) but cannot find it. Also not in /usr/share/PulseStation

    in reply to: Pulse Station installation on PI #1428
    Avatar
    Maybe
    Participant

    Ok, only the restart did the tric?
    Or did you also have to do other things?
    Then I can update our manual :-)

    Sorry my bad I did something wrong with reply or qoute.
    But Ludo’s answer did the trick:

    DocumentRoot is set to /var/www/html by default in Apache configuration, you have to set it to /var/www

Viewing 15 posts - 1 through 15 (of 28 total)