/dev/ttyUSB1 ( permisions problem!)

Domotica gratuit Forums How can I …? Synology NAS /dev/ttyUSB1 ( permisions problem!)

Ce sujet a 7 réponses, 4 participants et a été mis à jour par  bdxgrs, il y a 1 semaine et 6 jours.

8 sujets de 1 à 8 (sur un total de 8)
  • Auteur
    Messages
  • #3629

    maraenui67
    Participant

    Bonjour
    Je me lance avec PulseStation, à l’instalation de ma clé UZB1 j’ai cela “/dev/ttyUSB1 ( permisions problem!)” dans services /Zwave
    je peux régler le pb comment svp
    merci beaucoup de votre aide

    #3630
    Miss Laura
    Miss Laura
    Modérateur

    Tu utilise une raspberry pi?

    Chez moi je fait toujour ceci:
    sudo chmod 777 /dev/ttyUSB1

    Si c’est une autre port, tu peux faire ceci:
    sudo chmod 777 /dev/ttyACM1
    sudo chmod 777 /dev/ttyAMA1

    Après je fait restart du service Z-wave et tout fonctionne.

    Have fun,
    Laura

    #3631

    maraenui67
    Participant

    Merci
    Je suis un synology .. xpenology

    #3632
    Miss Laura
    Miss Laura
    Modérateur

    Update:
    Execute commande suivante:
    sudo usermod -a -G dialout www-data
    sudo reboot

    Apres tout doit functionner.

    I’ve also written a new auto-restart script for raspberry pi, please execute following commands to fix your existing installation:
    wget –quiet – https://pulse-station.com/app/PulseStationRpiStartBoot.sh
    mv PulseStationRpiStartBoot.sh /etc/init.d/PulseStation

    Have fun,
    Laura

    #3635

    maraenui67
    Participant

    merci

    #3640
    Miss Laura
    Miss Laura
    Modérateur

    Ok, the text I wrote is just for Raspberry Pi.

    For Synology just try:
    sudo chmod 777 /dev/ttyUSB1

    But it could be that if you reboot, it’s broken again.
    Can you try whether it works if you reboot afterwards?

    Have fun,
    Laura

    #3684

    FLAV179
    Participant

    Sur un Nas Syno juste le commande:
    chmod 666 /dev/ttyUSB1

    avec un petit reboot et c’est parti !

    cldt

    #11782

    bdxgrs
    Participant

    bonjour,

    matériel:
    syno DS216+II firmware DSM 6.1.3-15152 Update 3
    PulseStation installé sur le syno

    j’ai le même message d’erreur:
    dans le port dev/ttyACM0 ( permisions problem!)

    j’ai tenté:

    avec putty ssh compte admin syno

    sudo chmod 777 /dev/ttyACM0
    redemarrage zwave et/ syno
    sudo chmod 666 /dev/ttyACM0
    redemarrage zwave et/ syno

    sudo -i pour avoir le root
    sudo chmod 777 /dev/ttyACM0
    sudo chmod 666 /dev/ttyACM0

    changer de port usb sur le syno il y en a 3
    1 en facade,
    2 au dos

    toujours même problème:
    dev/ttyACM0 ( permisions problem!)

    help!

8 sujets de 1 à 8 (sur un total de 8)

Vous devez être connecté pour répondre à ce sujet.