[Résolu] Fibaro Motion Sensor FGMS001 not recognized

Domotica gratuit Forums Report a bug Fibaro Motion Sensor FGMS001 not recognized

Ce sujet a 6 réponses, 4 participants et a été mis à jour par  djandib, il y a 1 an.

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #3289

    Pascal
    Participant

    Hi,

    My Motion sensor Fibaro sensor FGMS-001 is detected in the list of zwaves devices as Routing Binary Sensor, but it is not recognized (no product information detected neither access to properties). So I cannot use this device.
    I used pulse-station on Synology platform and I am using a Aeon Z-Stick S2 controller. I tried to remove and pair this device many times, but always the same result.

    Thanks for your advice.

    Pascal

    #3292

    djandib
    Participant

    Sometimes it needs a long time until the “Product” is updated.
    Really long time…
    I had the same problems with other Fibaro products…
    Or try restart the “Core” and “Zwave” Service.
    Finally it should work and should say “FGMS001 Motion Sensor”

    #3296
    Miss Laura
    Miss Laura
    Modérateur

    You can try to clear the config files inside the zwave controller commands.
    Then sometimes it redetects it properly.
    It’s not PulseStation doing this, but the openzwave library they are using.
    Nothing that can be done against it 🙁

    Also make certain the association to node-001 is correctly set-up.

    Have fun,
    Laura

    #3297

    Pascal
    Participant

    @djandib: this is what I tried also many times… no result unfortunately…
    @Laura: I tried also several times to clear config files…but no better results too

    in all cases, thanks for advices !

    #3298

    Pascal
    Participant

    Finally I found a solution… maybe not the best one, but it works for me ! I simply woke up the Fibaro sensor several times by clicking 3 times on the B button… and the node was activated !
    Now I can drive my sensor properties and use it in my network.

    thanks

    #3306

    K.Rens
    Admin bbPress

    I’ve written some documentation for it, thanks to your feedback.

    Kind regards,
    K.Rens

    #3746

    djandib
    Participant

    Hi,
    I`ve got a new device FGMS001 with type=”0801″ id=”1001″.
    I already pasted a new line in the manufacturer_specific.xml, but it doesn`t work 🙁
    Difference to the “old” one: in Pulsestation it`s a “notification sensor”. The old was discovered as an “Routing Binary Sensor”.

    Any ideas?
    A new fgms.xml?

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.