Imperihome access problems

Domotica gratuit Forums How can I …? Synology NAS Imperihome access problems

Ce sujet a 5 réponses, 3 participants et a été mis à jour par  LoJaume, il y a 1 an et 7 mois.

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • #2705

    LoJaume
    Participant

    Hi guys, this is my first msg. I hope to share experiences in this area.

    Well, I finally can control my shutter from my smartphone with Imperihome from anywhere in the world, …but from my home. :o/

    In Imperihome, I’ve configured “http://MyNAS_IP:4070” as Local URL, “http://myhome.dnsmynas.com:4070” as Remote URL; both with Login/Password. I can only access with remote access, but not from my WiFi.
    Any idea?

    #2717

    K.Rens
    Admin bbPress

    Hi,

    That’s very strange.

    First check:
    Can you open the PulseStation dashboard itself from your phone?
    Just to check whether your phone can access that ip.

    Kind regards,
    K.Rens

    #2737

    LoJaume
    Participant

    Hi,

    That’s very strange.

    First check:
    Can you open the PulseStation dashboard itself from your phone?
    Just to check whether your phone can access that ip.

    Yes, from my wifi I can see PS dashboard.

    #2745
    Mika
    Mika
    Admin bbPress

    Can you also try to enter in your browser : “http://ipnas:4070” ?
    Just to check if it’s returned something.

    Try without putting the credential also.

    or you can also try to put your remote url inside the local url of Imperihome…maybe it will work…

    #2767

    LoJaume
    Participant

    Can you also try to enter in your browser : « http://ipnas:4070 » ?
    Just to check if it’s returned something.

    Try without putting the credential also.

    or you can also try to put your remote url inside the local url of Imperihome…maybe it will work…

    First returns {“id” : “My Service”, “apiversion” : 1}

    Second returns the same “Bad response from API” error

    #2849

    LoJaume
    Participant

    PROBLEM SOLVED!

    I had another local wifi SSID on Imperihome settings.

    Thanks for your interest

6 sujets de 1 à 6 (sur un total de 6)

Vous devez être connecté pour répondre à ce sujet.