ImperiHome and virtual devices

Domotica gratuit Forums How can I …? Synology NAS ImperiHome and virtual devices

Ce sujet a 23 réponses, 11 participants et a été mis à jour par  edooleman, il y a 5 mois et 3 semaines.

15 sujets de 1 à 15 (sur un total de 24)
  • Auteur
    Messages
  • #1343

    Coyote
    Membre

    Hi,

    I try to use ImperiHome, but I have missed elements on my android dashboard.
    I can’t find my virtual devices XML and URL.
    I have installed the new ImperiHome update, but still the same.

    Is there a specific method to find or to create them ?

    Thanks

    JMarc

    #1344

    K.Rens
    Admin bbPress

    Hi,

    I know the binary virtual devices are working in imperihome,
    but I do not know whether we finished adding all of them.

    I’ll ask Mika to investigate and come back to you on this.

    Kind regards,
    K.Rens

    Kind regards,
    K.Rens

    #1347

    Coyote
    Membre

    Thank you K.Rens

    No problem, I just make some tests for the moment.

    I have the same issue with my Popp smoke detectors (can’t see them) and the Yahoo weather (which only give the temperature..)

    Let me know when there’ll have some news 😉

    JM

    #1362
    Mika
    Mika
    Admin bbPress

    Hi,

    For imperihome, i have to add the devices manually…
    I added some of them but not everything…

    I’ll add the ones you request in that post!

    #1411
    Mika
    Mika
    Admin bbPress

    I added the Virtual XML! For the URL, there are no specific devices in the Imperihome API.

    Next version of Imperihome will be release soon…

    Mika

    #1438

    ericopter
    Participant

    Hi,

    I would be interrested by the simple value in Imperihome, could you add it ?
    Thanks.

    Eric

    #1444
    Mika
    Mika
    Admin bbPress

    What do you mean by “Simple Value” ?
    The device “Virtual Value” is already supported.

    #1448

    ericopter
    Participant

    In the dashboard, i can get the temperature thanks to a “simple value” field (temperature fromage my fibaro Stoke detector) so i would be interrested by having it in imperihome.
    Tanks
    Eric

    #1473

    FarmerG
    Participant

    Hi,
    i’m a Pulse-Station-newbie and want to ask if it would be possible to support the virtual “LOV-device” for the imperihome-API.
    Per LOV i control a group of wall-plugs (On/Off/Auto).

    Thanks,
    Stefan

    #1478
    Mika
    Mika
    Admin bbPress

    The LOV is already supported

    #1480

    FarmerG
    Participant

    Hm, on my Dashboard i can see my virtual LOV – but in imperihome it is not available.

    #1481

    coldbringer
    Participant

    Hello,

    to add the temperature of my Fibaro Smoke Sensors I did the following:

    1) Go to PulseStation Administration -> ImperiHome Service
    2) Activate “Advanced Properties”
    3) Add your device type in the box for DevTemperature (in my case the Fibaro Smoke Sensor is detected as “Routing Slave”, so I added “Routing Slave;”

    After that and after restarting Imperihome and Zwave services I could add the temperature display in Imperihome.

    good luck
    Carlos

    #1482

    K.Rens
    Admin bbPress

    Hi Coldbringer,

    Thank you for the great advice!
    Personally I had to add following to the DevTemperature list:
    “Routing Alarm Sensor;”
    Now it’s working.

    Kind regards,
    K.Rens

    #1487

    FarmerG
    Participant

    In “Advanced Properties” of the Imperihome-Service the “Virtual LOV” exists in the section “DevMultiSwitch”.
    But it’s still not available in imperihome. Hm …

    #1497

    FarmerG
    Participant

    To restart the imperihome-service was not enough. I deleted and reinstalled the imperihome-service and now i can use the LOV-device in imperihome.
    But funnywise i have the only room, i’ve defined for my devices, 4 times in imperihome …

    • Cette réponse a été modifiée le il y a 1 an et 8 mois par  FarmerG.
15 sujets de 1 à 15 (sur un total de 24)

Vous devez être connecté pour répondre à ce sujet.