ImperiHome not working

Domotica gratuit Forums How can I …? Synology NAS ImperiHome not working

Ce sujet a 3 réponses, 2 participants et a été mis à jour par Avatar coldbringer, il y a 1 an et 4 mois.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #11916
    Avatar
    coldbringer
    Participant

    Hey, ImperiHome used to work very well and I was owner of the Premium / paid version. A couple of weeks after ImperiHome became a monthly-subscription service, the ImperiHome on my PulseStation / DS213+ stopped working. The service installed in PulseStation looks ok, health check ok also. But the App cannot connect to my system any more.

    Has anyone experienced similar issues? Was this caused by ImperiHome’s modifications? Do I need an Imperihome account? Any hints?

    Thanks in advance
    Coldbringer

    #11917
    Avatar
    LaplaceII
    Participant

    Hi,
    I also got some years ago the Premium Account with one time Payment. Now I created an ImperiHome Account. Software still Works. You still can use the Software without paying a monthly fee.
    Regards
    Michael

    #11919
    Avatar
    coldbringer
    Participant

    Hi, thanks for your reply. I think it has to do with my provider who has migrated me to “DS-Lite” / IPv6 only access. Anyone with knowledge how to tackle this?

    thx, Coldbringer

    #11920
    Avatar
    coldbringer
    Participant

    Ok I got it – by accident, to be quite honest. ImperiHome Service is no longer available via https , only http….

    Next step: somehow manage to get access from outside despite the DS-Lite / IPv6 crap

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.