Impossible d'éditer un virtual devices

Domotica gratuit Forums Report a bug Impossible d'éditer un virtual devices

Mots-clés : 

Ce sujet a 9 réponses, 5 participants et a été mis à jour par  K.Rens, il y a 1 an et 12 mois.

10 sujets de 1 à 10 (sur un total de 10)
  • Auteur
    Messages
  • #1105

    jeep
    Participant

    Hello!

    Je progresse dans mon install et encore bravo pour le boulot!

    J’ai un soucis pour éditer un virtual device (caméra foscam).
    Je vais dans les propriétés du device, je modifie, je valide… Mais les changements ne sont pas pris en compte 🙁

    #1109
    Mika
    Mika
    Admin bbPress

    Qu’essayez vous d’entrer comme paramètre ?

    #1209

    kikostantini
    Participant

    J’ai le meme probleme (installation sur NAS)

    #1215

    K.Rens
    Admin bbPress

    Qu’essayez vous d’entrer comme paramètre ?

    What are you trying to save as parameters?
    Feel free to modify the ip and password so nobody can access your device.

    Are you using any special characters?

    If you are technical: If you open the firebug NET panel, do you get any error messages there?

    Thank you.

    Kind regards,
    K.Rens

    #1289

    kikostantini
    Participant

    Bonjour,
    Je renseigne l’adresse Ip, le port, l’utilisateur, le mot de passe, etc … des données que je maîtrise car je les ai saisies dans plusieurs autres logiciels …
    Apres validation, ces infos ne sont pas conservées …. pas de caractères spéciaux utilisés …
    Qu’est ce que “firebug NET” ?
    Merci d’avance,
    Kikostantini

    #1296

    K.Rens
    Admin bbPress

    For my foscam camera I only filled in the following 3 parameters, the rest I left empty:

    camera.url
    http://192.168.1.46

    camera.port
    88

    camera.flux
    /cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=admin&pwd=PASSWORD&t=

    Note: replace password with your actual password.

    Kind regards,
    K.Rens

    #1297

    Coyote
    Membre

    Hi K.Rens

    I have a Foscam cam too, and I have some problems.

    Your solution works, but I think that it’s only a picture.
    To have the (sub)stream (which works on a Internet navigator), I have to use this command lines

    http://ip adress
    port
    /cgi-bin/CGIStream.cgi?cmd=GetMJStream&usr=admin&pwd=password

    It doesn’t work on the dashboard, there is only a broken picture..

    Have you any ideas ?

    Many thanks

    JMarc

    #1299

    K.Rens
    Admin bbPress

    Hi,

    Does that link work for you if you visit it in your browser?
    Because for me it does not.

    If the direct link does not work in your browser, it can also not work inside PulseStation.
    From what I read, Foscam changed some things and now you cannot get the stream using http anymore, they use a different protocol that is not yet supported in the browsers, something sounding like rtp?

    Kind regards,
    K.Rens

    #1303

    Coyote
    Membre

    Hi K.Rens

    The direct link works fine in an Internet navigator. I have the Foscam FI9805E, an HD cam, with two streams. The idea is to convert the substream in Mpeg video mode, to be used with http command and keep the mainstream in HD.

    Ask Google with ‘convertir flux secondaire’ and the first topic (in french) is the good one.
    You’ll find the http command line to open the substream in an Internet navigator.

    …But if I use this command line, it doesn’t work with PulseStation.

    Thx

    JMarc

    #1306

    K.Rens
    Admin bbPress

    I followed the tutorial, got result 0, but the actual stream itself cannot be loaded 😉
    But I have a different model of Foscam.

    Kind regards,
    K.Rens

10 sujets de 1 à 10 (sur un total de 10)

Vous devez être connecté pour répondre à ce sujet.