Installation Problem with DS 716+

Domotica gratuit Forums How can I …? Synology NAS Installation Problem with DS 716+

Ce sujet a 1 réponse, 2 participants et a été mis à jour par  K.Rens, il y a 1 an et 1 mois.

2 sujets de 1 à 2 (sur un total de 2)
  • Auteur
    Messages
  • #3654

    alexbln
    Participant

    Hi there

    I need your help with getting Pulse Station on a DS 716+ up and running.

    First I did an installation on another DS 214 successfully. But the whole file structure on 716 and the permission system seems to be different. I faced permission problems with a few other packages in the past months which I could solve by changing users and permissions.

    The installation of the package was without any errors, except the status is stopped and if a want to start it switched back to stopped. I can reach the website, can login and all services seems to be running and green.
    But everytime I click somewhere a popup comes up: Problem while reading the data file : ; check that the file is correctly define.
    I tried to change the admin password, but it didn’t work.

    When I start core via cli I saw a permission error: 2016-08-01 20:50:52.091 Message Finished, remove it from the stack (0|HUB|HUB|AUTORESTART)
    PHP Warning: file_get_contents(/var/services/web/PulseStation/services/core/../../usr/queue.json): failed to open stream: No such file or directory in /var/services/web/PulseStation/services/core/queue.php on line 11
    PHP Warning: fopen(/var/services/web/PulseStation/services/core/../../usr/queue_treated.json): failed to open stream: Permission denied in /var/services/web/PulseStation/services/core/utils.php on line 3

    But what permission are missing? Could you maybe help out?

    Regards

    Alex

    • Ce sujet a été modifié le il y a 1 an et 1 mois par  alexbln.
    #3656

    K.Rens
    Admin bbPress

    1) The status inside DSM package center you can ignore, that’s never correct.
    2) The green ticks inside PulseStation are important, if those are green, PulseStation is running.
    3) We had a teamviewer session and looked at some potential issues. We are currently investigation and will let the topic start know as soon as we have a working solution.

    On his Synology:
    Everything get’s installed in a different folder for this user, instead of /volume1/web/, it’s installed under /var/services/web/
    This potential breaks quite some things.

    Kind regards,
    K.Rens

2 sujets de 1 à 2 (sur un total de 2)

Vous devez être connecté pour répondre à ce sujet.