[Support requis] No Add-Ons visible

Domotica gratuit Forums Report a bug No Add-Ons visible

Mots-clés : 

Ce sujet a 6 réponses, 5 participants et a été mis à jour par  K.Rens, il y a 5 mois et 3 semaines.

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #3054

    yaggii
    Participant

    Hi,

    I’ve not been able to get the add-ons page. It keeps on searching and nothing comes up in my DS 6.
    In the version before it showed the addons. Do I need to do any configuration?

    Thanks,
    Sérgio

    #3057
    Mika
    Mika
    Admin bbPress

    Can you please provide the result of the command “uname -a” + the content of the file “/web/PulseStation/setup/properties.json” ?

    Thx,
    Mika

    #3088

    yaggii
    Participant

    Hi,

    Sorry for the delay, no telnet to my server from work 😛

    the command returns the following:
    Linux YAGGIISTATION 3.10.77 #7321 SMP Wed Mar 23 11:47:12 CST 2016 x86_64 GNU/Li
    nux synology_cedarview_412+

    the content of the file is the following:
    {“dashboard”:{“LAYOUT”:20,”MENU-ITEM”:5,”PANEL”:100},”parameters”:{“store”:”https:\/\/www.pulse-station.com\/app\/store\/cedarview_6store.json”,”language”:”en_US”}}

    Hope it helps 🙂

    #3137

    toddmcgill
    Participant

    I am experiencing the same issue on Raspbian. uname -a returns…
    Linux raspberrypi 4.1.19+ #858 Tue Mar 15 15:52:03 GMT 2016 armv6l GNU/Linux

    properties.json (/var/www/html/PulseStation/setup) contains…
    {“dashboard”:{“LAYOUT”:1,”MENU-ITEM”:5,”PANEL”:100},”parameters”:{“store”:”https://www.pulse-station.com/app/store/raspbian/store.json”,”language”:”en_US”}}

    #3228
    Mika
    Mika
    Admin bbPress

    @yaggli,
    In your case, you can modify like this :
    https:\/\/www.pulse-station.com\/app\/store\/cedarview_6\/store.json

    There is a “/” missing after “cedarview_6”.

    @tood,
    Strange, in your case the url of the store return something…and the json seems valid.

    #4123

    Simple-User
    Participant

    Hi,

    I have the same problem (no add-ons visible). I checked the file and the processor seems correct (DS213j/armada370). File content is: {“dashboard”:{“LAYOUT”:1,”MENU-ITEM”:5,”PANEL”:100},”parameters”:{“store”:”https://www.pulse-station.com/app/store/armada370_6/store.json”,”language”:”en_US”}}

    Is there a solution?

    Thanks,
    Stephan

    #4125

    K.Rens
    Admin bbPress

    Hi Stephan,

    Did you check the faq for the dsm 6 installation?
    It sounds like your version of php does not support all the required parameters to load the addons.
    If you did the corrections in the faq, please contact me in the live chat tonight or tomorrow evening as of 21:00 and we can have a look together.

    Kind regards,
    K.Rens

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.