[Support requis] PulseStation Synology DSM version – 6.0-7393 ERROR

Domotica gratuit Forums Report a bug PulseStation Synology DSM version – 6.0-7393 ERROR

Ce sujet a 6 réponses, 5 participants et a été mis à jour par  macgreg0r, il y a 1 an et 1 mois.

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #3608

    raulix
    Participant

    more /var/packages/PulseStation/target/log/install.log
    07/16/16-18:50:38 Installation started
    07/16/16-18:50:38 PulseStation’s web interface installed.
    07/16/16-18:50:38 DSM Major version : 6.
    07/16/16-18:50:38 DSM6 -> Default PulseStation’s services installed.
    07/16/16-18:50:38 Configuration done.
    07/16/16-18:50:39 Shortcut created.
    07/16/16-18:50:39 Script to restart application after reboot done.
    07/16/16-18:50:39 No drivers for this DSM version – 6.0-7393. You’ll not be able
    to use the Zwave/EnOcean functionnalities. Please contact the Pulse Station team

    #3609

    ezwep
    Participant

    I have the same problem

    #3611
    Miss Laura
    Miss Laura
    Modérateur

    I’ve just published a new version of the same package.
    Not certain Synology will cache it or not, but make certain you do a refresh in the package center first.

    It’s the first time I create new packages myself, so please bare with me 🙂
    If it doesn’t work, I’ll tell you how to buypass it.
    It’s just Synology launching new updates, nothing has changed for PulseStation.

    Have fun,
    Laura

    #3614

    macgreg0r
    Participant

    I had this issue too, I’ve solded it by installing jumbotroll USB serial drivers from this repo:
    http://www.jadahl.com/synology6/
    the problem is that after that ttyUSB is read-only, and after each reboot I have to set it 777 manualy.
    I do not see package update option on my DSM.
    Have I to reinstall PulseStation?

    #3643
    Miss Laura
    Miss Laura
    Modérateur

    There should be no need to install third party packages.
    Everything is included in our package.

    With the original PulseStation package, the access rights on the usb key remain ok for me.

    You could try putting the chmod command inside either of following files:
    /etc/rc.local
    or
    /usr/local/etc/rc.d/S99PulseStation.sh

    Then it should get executed when either the NAS starts or when PulseStation starts.

    Have fun,
    Laura

    #3689

    madman32
    Participant

    I’m having the same problem as the original poster.

    Trying to install PulseStation 1.3.1 on a DS213j (DSM 6.0.2).

    Log message is as follows:

    08/23/16-21:23:52 Installation started
    08/23/16-21:23:54 PulseStation’s web interface installed.
    08/23/16-21:23:54 DSM Major version : 6.
    08/23/16-21:23:55 DSM6 -> Default PulseStation’s services installed.
    08/23/16-21:23:56 Configuration done.
    08/23/16-21:23:56 Shortcut created.
    08/23/16-21:23:57 Script to restart application after reboot done.
    08/23/16-21:23:57 No drivers for this DSM version – 6.0-8451. You’ll not be able to use the Zwave/EnOcean functionnalities. Please contact the Pulse Station tea

    Can you please advise.

    #3690

    macgreg0r
    Participant

    Hello,
    It seems that you have updated to the latest DSM version.
    I saw that modules are store in <your_volume>/@appstore/PulseStation/modules.
    in this directory there are links to each DSM version modules, and I think for USB/cp210 too.
    Maybe you can try to add a link:
    cd <your_volume>/@appstore/PulseStation/modules
    sudo ln -s DSM_6.0-7274 DSM_6.0-8451

    maybe you’ll have to replace “DSM_6.0-7274” by the latest true directory(no a link) availavble on your system.

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.