Scene doesn`s start by time anymore

Domotica gratuit Forums How can I …? Synology NAS Scene doesn`s start by time anymore

Mots-clés : 

Ce sujet a 3 réponses, 2 participants et a été mis à jour par Miss Laura Miss Laura, il y a 1 an et 2 mois.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #3605

    djandib
    Participant

    Since yesterday my scenes aren`t working anymore if I start them by time.
    If I make them start manually, erything is fine.

    In the log of Scene-service I see only:
    2016-07-14 13:03:01 Periodic : Start
    2016-07-14 13:03:03 Periodic : End
    and sometimes:
    2016-07-14 09:23:05 Event : Scene “globalscene.php” is already running.

    What’s wrong?
    I already restarted the whole system and checked all scenes, but I didn`t find any error….

    #3606

    djandib
    Participant

    Now I found, that even my persistent variables aren`s set anymore:
    <img src=”http://screencast.com/t/PUsO6tM2Dgo” alt=”Screenshot Variables” />

    They were set by:
    <img src=”http://screencast.com/t/Uf5oJ5ZMPVfJ” alt=”Blockly” />

    I now defined the scene “Variablen” as a prescene, and they are set !

    If I make a small Blockly:
    IF Time= current time
    THEN close shutter 1 -> <strong>It works!</strong>

    If current time = 08:35 and I make the blockly (and wait 5 minutes):

    IF Time= 08:40
    THEN close shutter 1 -> <strong>It doesn`t work!

    ??????

    #3607

    djandib
    Participant

    Solution found by myself:
    It was a buggy scene with a wrong if-then-else….
    I have about 20 scenes, so it took some time to find the only one wrong.

    Nice weekend from Munich

    Andi

    #3612
    Miss Laura
    Miss Laura
    Modérateur

    Well done! 🙂

    Have fun,
    Laura

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.