[Support requis] Synology, aeon stick & Imperihome

Domotica gratuit Forums Report a bug Synology, aeon stick & Imperihome

Mots-clés : , ,

Ce sujet a 3 réponses, 2 participants et a été mis à jour par Mika Mika, il y a 1 an et 7 mois.

4 sujets de 1 à 4 (sur un total de 4)
  • Auteur
    Messages
  • #3121

    jsamson
    Participant

    Hi guys,

    I have a strange issue and I can’t find the way to make it work again.
    The system works perfectly well but now nothing happen when I click on one of my switches in Imperihome.
    I had a look on pulsestation log for zwaves and I found it :

    2016-04-03 21:50:56.477 Error, mgr, Manager::GetDriver failed – Home ID 0x00000000 is unknown
    2016-04-03 21:50:56.477 Warning, Exception: Manager.cpp:372 – 100 – Invalid HomeId passed to GetDriver

    The switch turn off on imperihome and after 2 refresh it turn back on and nothing happen around.

    Any idea why I got this error ?

    Thanks

    #3126
    Mika
    Mika
    Admin bbPress

    Are you on DSM5 or 6 ?
    Can you give also the first line of the zwave log (it give generally an error code) ?

    #3130

    jsamson
    Participant

    Hi Mika,

    I’m on DSM6 now and I cleared the log before sending the two above, I do have some more now but it’s a bit messy

    Pastebin

    Thanks !

    #3134
    Mika
    Mika
    Admin bbPress

    It’s strange because the first line of the log should be the OpenZwave version…
    If you just restart the service, the log are automatically resetted.

4 sujets de 1 à 4 (sur un total de 4)

Vous devez être connecté pour répondre à ce sujet.