Trouble including the Fibaro Smoke Sensor

Domotica gratuit Forums How can I …? Synology NAS Trouble including the Fibaro Smoke Sensor

Ce sujet a 52 réponses, 5 participants et a été mis à jour par Mika Mika, il y a 2 ans.

15 sujets de 1 à 15 (sur un total de 53)
  • Auteur
    Messages
  • #1066

    coldbringer
    Participant

    Hi.

    I would like to include a Fibaro Smoke Sensor. FGSD-002-EN-A-v1.01

    The first steps work fine: The controller and the sensor act as described in the manual. The Smoke Sensor appears as “Routing Slave” in the PulseStation Z-Wave service. When I click on the little status icon, the status shows “The node is failed”.

    In the ImperiHome App, the Smoke Sensor doesn’t show up.

    Any idea how to fix this? Is “Routing Slave” the correct device type?

    Thanks again
    Carlos

    #1067

    coldbringer
    Participant

    Status says “Probe”. Below that it shows: “Is the node failed ? The node is failed, click to remove…”

    #1069
    Mika
    Mika
    Admin bbPress

    For the Imperihome, it’s “normal” because I have to add it manually.

    For the other problem, I think it’s because your device is a “wake up” device.
    The type of your device comes from the OpenZwave library, if you have all the needed properties, it’s the principal.
    Try to wake up manually your device to see if the status change or wait for the next wake up.

    #1078

    coldbringer
    Participant

    Hey Mika,

    thanks for your reply. I woke up the device, now I get the following information: Status: WakeUp. Is the node failed? ControllerState_NodeOK. But still, when I switch from General tab to Properties Tab, the page is blank. No chance of changing the smoke sensor’s parameters.

    You wrote:
    “The type of your device comes from the OpenZwave library, if you have all the needed properties, it’s the principal.” Unfortunately, I have no idea what that means. Please explain.

    Is there a guide about how to add a Smoke Sensor / Temperature Sensor to ImperiHome manually? The Imperihome website is not very helpful.

    Many thanks

    #1079
    Mika
    Mika
    Admin bbPress

    The status of your device is “wake up” maybe the openzwave library didnt finish to scan your device…the status should be “complete” if not, it’s “normal” that you have no properties available. Try to interact with your device again…

    For imperihome, i have to add the device manually in the service…

    #1080

    coldbringer
    Participant

    Hey,

    thanks again. I will keep trying to include the smoke sensor.

    So for a common understanding: YOU, Mr. Mika of PulseStation, need to include the Device in PulseStation’s ImperiHome Service? That means, there is additional programming to be done?

    Or can I, Mr. Carlos Coldbringer, include the device manually in the ImperiHome Service, but I have no clue how to do that?

    Please let me know.

    Thx

    #1081
    Mika
    Mika
    Admin bbPress

    It’s my job to add te device 😉

    #1082

    coldbringer
    Participant

    Ok, good luck

    There is no rush.

    But nevertheless, good luck 🙂

    #1083

    coldbringer
    Participant

    By the way, I added the Device type “Routing Slave” to the list DevTemperature in ImperiHome Advanced Properties. Would that (under normal circumstances) allow me to add a temperature display for the Smoke Sensor in the ImperiHome App?

    #1084
    Mika
    Mika
    Admin bbPress

    Normally that’s the way to add a new device but I prefer to test it because maybe it need some modifications.

    #1088

    coldbringer
    Participant

    Hey, last night I’ve had it working for about 10 minutes or so. I reconnected one of my two smoke sensors and a moment later status said “Completed” and “Node_OK” and I could see and modify the properties. In ImperiHome, I could even diplay the value from the temperature sensor. Oh how happy I was!! But then, I guess the sensor fell “asleep”, it was all gone again and since then I am unable to get it working again. 🙁

    #1092
    Mika
    Mika
    Admin bbPress

    What is the value if the “interval”?

    The value will be update at the next wake up…

    #1093

    coldbringer
    Participant

    Hello,

    here’s another update for you. I managed to get the second Sensor working, also. So now I can be sure, they are both ok (hardware-wise). And I have even reached the next level: The second Sensor is still showing up in my ImperiHome temperatur widget, has not disappeared yet. That’s the good news! The bad news: the temperature hasn’t updated in the last 12 hours although I have set the interval to 3600 seconds (1h). It is still exactly 22.8°C which is impossible, it is much colder now.

    Any ideas?

    Thanks

    #1098
    Mika
    Mika
    Admin bbPress

    Sound like a problem of refresh…
    Maybe you have to read the documentation about your device to see if he refresh the temperature at each wake up.

    You can try something : Click 3 times on the inclusion button and see if the values are refreshed when the device wake up.
    If yes, there is a block in blockly to refresh a zwave device. You can create a scene that will run every X minutes (where x is the refresh interval of your device)

    #1102

    coldbringer
    Participant

    Possibly, yes. I know how to do a manual wake-up for the smoke sensor, nothing happens. I click on “refresh” in the Z-Wave Service device properties – nothing happens. Any suggestions?

    The manual lists all parameters of the smokey. Parameter 20 is then Temperature report interval with a standard setting of 10 seconds. Obviously, it doesn’t do that. And in addition to that, I cannot find that parameter in the devices detailed properties. There, only the wake-up interval can be set, not the temperature report interval. Do you need to add that?

    By the way, I’d suggest you also display the parameter numbers in the properties tab. That would be very convenient

15 sujets de 1 à 15 (sur un total de 53)

Vous devez être connecté pour répondre à ce sujet.