Unable to delete a group association

Domotica gratuit Forums Protocol-specific Z-Wave (plus) Unable to delete a group association

Ce sujet a 2 réponses, 3 participants et a été mis à jour par Miss Laura Miss Laura, il y a 6 mois.

3 sujets de 1 à 3 (sur un total de 3)
  • Auteur
    Messages
  • #3687

    herve
    Participant

    Hi,
    The ‘Delete Association’ has no affects in any of my zWave fgrm-222 devices’

    Scenario:
    . Log into PulseStation in admin
    . Go to the menu ‘Services/Zwave’
    . In the list of devices, select the ‘zwave-6’
    type: Motor Controller Class B
    . Go to the tab ‘Association’
    . In the Group 1 (COMMAND_CLASS_ASSOCIATION) appears zwave-5
    . Click on ‘Delete Association’
    . zwave-5 disappears
    . Click on ‘OK’
    . Wait 5 minutes (in case of refresh needed)
    . Select again the device and go to the association tab
    -> The association with zwave-5 is still here

    I do similar tests with my other devices and the result is the same. ‘Delete Association’ seems to have no effects.
    Those devices have been installed more than 6 months ago and were working fine until I started to ‘play’ with the association. the zwave-6 is now strongly associated with the zwave-5 and when I push the button on the zwave-6, the shutter of the zwave-6 does the exact same action.
    I suppose one of the solution would be to remove the device and add it again to the system, but in this case, I would need to open the shutter to find the device into it 🙁

    Environment:
    . PulseStation 1.3.1
    . Synology DS112J with DSM 6.0.1-7393 Update 2
    . ZWave Controller: Aeotec USB Z-Stick S5 (Z-Wave Plus)
    . 5 ZWave devices Fibaro FGRM-222 Fibaro Roller Shutter

    Thanks for your support,
    Hervé.

    #4099

    Bonjour,

    j’ai plusieurs matériels zwave qui bénéficient de la table d’association après “généralité” et “propriétés” enfin “associations” .
    Or, j’aimerai associer plusieurs Everspring AN157 (switch) qui fonctionnent correctement, mais je n’ai pas le champs “associations” pour ce matériel.

    Que dois-je faire pour faire apparaître ce champs “associations” ?

    #4114
    Miss Laura
    Miss Laura
    Modérateur

    – Can you try to remove the association inside the other device, so not in device zwave-6, but in zwave-5?

    Francois: I’m working on an updated version of the zwave package.
    It’s coming soon and maybe then it’s supported.
    Otherwise you may need to clear the configuration in the controller commands (do not reset the usb key, only clear the config).

    Have fun,
    Laura

3 sujets de 1 à 3 (sur un total de 3)

Vous devez être connecté pour répondre à ce sujet.