Virtual url bug?

Domotica gratuit Forums How can I …? Synology NAS Virtual url bug?

Ce sujet a 6 réponses, 4 participants et a été mis à jour par  hgravatar, il y a 1 an et 6 mois.

7 sujets de 1 à 7 (sur un total de 7)
  • Auteur
    Messages
  • #2384

    hgravatar
    Participant

    Hi,

    I’m trying to use a virtual url. When I test it in the administration website on the services tab (virtual devices) by clicking ‘Click to update the value’ it works. But when I’m trying to run it on the dashboard with a one-button panel nothing happens. I created a one button panel on the administration site and then run it on the User Interface of Pulsestation.

    Is this a bug or am I doing something wrong?

    Kind regards, Henri

    #2388

    K.Rens
    Admin bbPress

    You are doing something wrong.
    And it’s definitely something that is not clear, so no need to blame yourself.

    Inside the panel settings, you have to change something before the virtual url can be called.
    I do not precisely remember what, but I will check again with Mika and see how we can make it easier.

    Kind regards,
    K.Rens

    #2392

    hgravatar
    Participant

    Thanks for the update, K.Rens. I’m very curious what I need to change inside the panel settings. Just let me know. It will save me a lot of time if I just can start my camera’s with one click instead of 5.

    Kind regards,

    Henri

    #2394

    Coyote
    Membre

    Hi,

    If I can advise you, let PuseStation makes all the dashboard alone with the ‘generate pannels’ button, and make your modifications after that.
    If you do that, you’ll have the specific line to activate your VDevice in the action property of the button.

    Here is a screenshot with my config. I use it to send commands to a Teracom controler, and it works well :

    http://upandpost.com/image/view/7/9fc166f2ad86c764848fd39fc7bd89e.jpg

    JMarc

    #2398

    K.Rens
    Admin bbPress

    It’s indeed the config button action that needs to be correct.
    The generate panels should do it correctly by itself, if there is no panel for a device, he will add it.
    But no guarantees.

    Kind regards,
    K.Rens

    #2406
    Mika
    Mika
    Admin bbPress

    As Coyote said, the “Generate Panels” do the job.
    It configure automatically the panels.

    #2411

    hgravatar
    Participant

    Yes, it works 🙂

    Thanks for the great work!

7 sujets de 1 à 7 (sur un total de 7)

Vous devez être connecté pour répondre à ce sujet.