Pré-requis pour la version Raspberry

Nous sommes actuellement occupé de travailler sur la version Raspberry.

Pour ceux qui désireraient l’essayer, voici ce dont vous avez besoin.
Typiquement vous avez besoin d’un serveur LAMP (Linux Apache MySQL Php). Si vous en avez déjà un, passez au point 5.

Pour les autres, voici un petit tutorial :
1/ Installer Raspbian

Installer une version propre de Raspbian, vous pouvez trouver l’image ici

Il existe de nombreux site indiquant comment installer une image.

2/ Installer Apache et Php

apt-get install apache2 php5 php5-mysql mysql-client

3/ Installer MySQL

apt-get install mysql-server

Vous devrez entrer un mot de passe, ne l’oubliez pas, vous en aurez besoin par après.

4/ Installer phpMyAdmin

apt-get install phpmyadmin

Vous pouvez y accéder via http://rpiip/phpmyadmin

5/ Installer Curl

sudo apt-get update --fix-missing 
sudo apt-get install php5-curl

Nous proposerons certainement dans le futur une carte SD toute prête.