Reageer op: Teach PulseStation: I`m at home

Gratis domotica Forums How can I …? Synology NAS Teach PulseStation: I`m at home Reageer op: Teach PulseStation: I`m at home

#2901
djandib
Bijdrager

Everyday one step ahead…
I think I got it yesterday work!

Next step: Use blocky for “I`m @ home”
I wrote a simple rule
***
IF COMPERATOR “Mobile” ping.status = “TRUE”
DO Device “Lamp” SWITCH new value “TRUE”
ELSE Device “Lamp” SWITCH new value “FALSE”
***
And it works! Almost… If I turn on WLAN at home at my mobile, the Lamp turns on.
But after a few seconds lamp turns off again….
Nice effect, but not the situation I want…

Any ideas?