Adding Foscam C1?

Gratis domotica Forums How can I …? Synology NAS Adding Foscam C1?

4 berichten aan het bekijken - 16 tot 19 (van in totaal 19)
  • Auteur
    Berichten
  • #2355
    hgravatar
    Bijdrager

    Hi chigagolandjim,

    Did you follow the instructions of K.Rens from the post of 25th of december? I got it to work by following those instructions. It didn’t work at first, because I used the wrong IP. I used the IP of the NAS instead of the camera.

    You should put the URL on the properties page of the virtual camera device:

    Camera.url: http://192.168.1.xxx
    Camera.port: 88
    Camera.flux: /cgi-bin/CGIProxy.fcgi?cmd=snapPicture2&usr=YOUR_USERNAME&pwd=YOUR_PASSWORD&t=

    If you create a camera panel and choose the correct device in the DEVICE (optional) field, it should work.

    #2356
    hgravatar
    Bijdrager

    Hi K.Rens,

    The NAS can reach the camera IP. It can show a picture in the camera panel, so that works. And it does set the parameters of the camera. However, it doesn’t do it through the dashboard one_button panel, only through the virtual device properties page. Might this be a bug.

    I’ve entered the url on the properties page of the virtual url device. When I click to update the value in url.one.send field, it changes the parameters. So it turns the camera detection on. However, when I save it and use the one-button panel created for this virtual url device, it doesn’t do anything.

    What am I doing wrong?

    Kind regards,

    Henri

    #2387
    K.Rens
    Sleutelbeheerder

    Hi,

    I just remember something.
    When you add a dashboard pane for the virtual url, it by defaults does not know what to do with it.
    There is inside the dashboard pane settings something you have to change.
    You will need to ask Mika for details what to put there (or take a look at the possible options yourself).

    Kind regards,
    K.Rens

    #2413
    hgravatar
    Bijdrager

    I created a different support post for the problem with the virtual url: https://www.pulse-station.com/nl/forums/topic/virtual-url-bug/

4 berichten aan het bekijken - 16 tot 19 (van in totaal 19)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.