Backup Question

Gratis domotica Forums How can I …? Synology NAS Backup Question

Tags: 

Dit onderwerp bevat 3 reacties, heeft 3 stemmen, en is het laatst gewijzigd door  LaplaceII 1 maand, 2 weken geleden.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #952

    jerem
    Bijdrager

    Hello,

    A little question after following the backup tutorial on the blog, I can’t find a directory “PulseStationBackup” but only “PulseStation”. Is it this one that I must save to keep a backup somewhere ? (I’ll have to change my hard disk soon).
    Thanks a lot,
    Regards,
    Jeremy

    #965

    K.Rens
    Sleutelbeheerder

    Hello,

    The full path for the backup folder for me is:
    /volume1/web/PulsestationBackup/

    If it is empty or does not exist, then no backup is created.

    To create a backup:
    1) Inside administration, go to services, backup
    2) Click on the add button and create a new backup (no automatic backups are currently created)
    3) Then after it keeps spinning, you should find new folders and files in the folder mentioned above. This is the backup.

    For me it did not work at first, I had to manually create the folder and give it 777 rights (write rights) from within DSM’s file explorer.
    (Right click folder, properties, rights and add user http)

    If this is the case for you as well, please let us know, then it’s 2 of us having this issue and then there may be more users affected.

    Please keep us posted of your progress.
    Thank you.

    Kind regards,
    K.Rens

    #967

    jerem
    Bijdrager

    Ok so… after a few tries, here is how I made it work :
    I manually created the folder “PulseStationBackup” in the web folder (beware of the ‘S’ of Station, it’s a linux system and case sensitive -> did not work without the S), then gave the rights to the user http as you mentioned, and then it’s working.

    Thanks for your help, I think more will be affected by this.

    #11901

    LaplaceII
    Bijdrager

    Hello,

    I installed PulseStation on a Raspberry Pi. I configured Services and created some Backups with the Backup service. The Backups are shown in the service. However, in the folder /var/www/html/PulseStationBackup i dont find the Backups. Are they Saved somewhere Else? Or did i configure the Service/folder wrong?

    Thanks vor your quick replace!
    Michael

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.