DSM Version 6 + Pulsestation Problem

Gratis domotica Forums Meld een bug DSM Version 6 + Pulsestation Problem

15 berichten aan het bekijken - 16 tot 30 (van in totaal 40)
  • Auteur
    Berichten
  • #2674
    Avatar121an193
    Bijdrager

    Nice. It’s a DS1815+

    Dieu est mort, Marx est mort et moi-même, je ne me sens pas très bien... (Woody Allen)

    #2675
    AvatarK.Rens
    Sleutelbeheerder

    Can you try installing following package?
    https://www.pulse-station.com/PulseStation_1.3.0.spk

    Kind regards,
    K.Rens

    #2678
    Avatar121an193
    Bijdrager

    Impossible to start PulseStation.
    Everything’s was clean before install (older version removes & nothing in applications directory).

    install.log :
    2/07/16-17:11:50 Installation started
    02/07/16-17:11:50 PulseStation’s web interface installed.
    02/07/16-17:11:50 Default PulseStation’s services installed.
    02/07/16-17:11:50 Configuration done.
    02/07/16-17:11:50 Shortcut created.
    02/07/16-17:11:50 Script to restart application after reboot done.
    02/07/16-17:11:50 No drivers for this DSM version – 6.0-7274. You’ll not be able to use the Zwave/EnOcean functionnalities. Please contact the Pulse Station team.

    /volume2/@appstore/PulseStation directory owner is admin (group users). Others (including Plex manually installed) are root.

    • Deze reactie is gewijzigd 4 jaren, 7 maanden geleden door Avatar121an193.
    • Deze reactie is gewijzigd 4 jaren, 7 maanden geleden door Avatar121an193.

    Dieu est mort, Marx est mort et moi-même, je ne me sens pas très bien... (Woody Allen)

    #2695
    AvatarTalard
    Bijdrager

    I have a DS415+ with DSM 6 Beta 2 and a ZME_UZB1 stick.

    I have download your package and will try it this afternoon if I have time.

    #2704
    Avataroxygen2
    Bijdrager

    Impossible to start PulseStation.
    Everything’s was clean before install (older version removes & nothing in applications directory).

    install.log :
    2/07/16-17:11:50 Installation started
    02/07/16-17:11:50 PulseStation’s web interface installed.
    02/07/16-17:11:50 Default PulseStation’s services installed.
    02/07/16-17:11:50 Configuration done.
    02/07/16-17:11:50 Shortcut created.
    02/07/16-17:11:50 Script to restart application after reboot done.
    02/07/16-17:11:50 No drivers for this DSM version – 6.0-7274. You’ll not be able to use the Zwave/EnOcean functionnalities. Please contact the Pulse Station team.

    /volume2/@appstore/PulseStation directory owner is admin (group users). Others (including Plex manually installed) are root.

    I have the same results – DSM 6 beta 2 on a DS1815+. happy to provide temporary SSH access if needed

    #2802
    MikaMika
    Sleutelbeheerder

    It’s “normal” because we dont have access to the toolchain to build the drivers for DSM6

    #2805
    Avatar121an193
    Bijdrager

    This domoticz package is working including openzwave driver.
    http://www.jadahl.com/domoticz_beta_6

    Dieu est mort, Marx est mort et moi-même, je ne me sens pas très bien... (Woody Allen)

    #2816
    AvatarK.Rens
    Sleutelbeheerder

    Great, thanks, then maybe finally the drivers are available.
    Good news, we can get started 🙂

    Kind regards,
    K.Rens

    #2829
    MikaMika
    Sleutelbeheerder

    @Oxygen,
    I send you an email with the drivers you gave me via the link.
    Attention, there are not all kind of NAS including with that drivers so maybe it wont work…

    Just give me a feedback…

    Mika

    #2882
    Avatar121an193
    Bijdrager

    Any news ?

    Dieu est mort, Marx est mort et moi-même, je ne me sens pas très bien... (Woody Allen)

    #2912
    Avatards32
    Bijdrager

    Hi Kens

    I can help you to test Pulsestation on DSM 6 Beta.
    My NAS model is Synology 213j

    You can reach me on my email (see my profil)

    Sam

    #3212
    Avatarbreizhnos
    Bijdrager

    hi,
    i’ve discovered PulseStation today ! and i’m quite exiting to test it.
    i’ve installed it on my DS215+, i can connect to the administration interface but nothing seem to work.
    and after few minutes, i see in DSM that the package is stopped ..?

    if it can Help, i’ve 2 x DS215+ one is in DSM6, the other one is still in DSM5.

    i’ll be very pleased to help solving theses troubles, just tell me if i can help, i’m not developer, but an IT pro.

    #3213
    Avatarbreizhnos
    Bijdrager

    i’ve fogrotten,
    my /PulseStation/services folder is empty ….?
    but i had no errors installing or launching the package ?

    #3215
    MikaMika
    Sleutelbeheerder

    Alpine4k for DSM6 added, just uninstall and reinstall pulsestation via PackageCenter

    #3240
    Avatarbreizhnos
    Bijdrager

    ok, it work like a charm now.
    i can now start working on it to integrate my EnOcean world..

    i’ll give feed back about it

    merci 😉

15 berichten aan het bekijken - 16 tot 30 (van in totaal 40)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.