Imperihome access problems

Gratis domotica Forums How can I …? Synology NAS Imperihome access problems

Dit onderwerp bevat 5 reacties, heeft 3 stemmen, en is het laatst gewijzigd door  LoJaume 2 jaren, 9 maanden geleden.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Auteur
    Berichten
  • #2705

    LoJaume
    Bijdrager

    Hi guys, this is my first msg. I hope to share experiences in this area.

    Well, I finally can control my shutter from my smartphone with Imperihome from anywhere in the world, …but from my home. :o/

    In Imperihome, I’ve configured “http://MyNAS_IP:4070” as Local URL, “http://myhome.dnsmynas.com:4070” as Remote URL; both with Login/Password. I can only access with remote access, but not from my WiFi.
    Any idea?

    #2717

    K.Rens
    Sleutelbeheerder

    Hi,

    That’s very strange.

    First check:
    Can you open the PulseStation dashboard itself from your phone?
    Just to check whether your phone can access that ip.

    Kind regards,
    K.Rens

    #2737

    LoJaume
    Bijdrager

    Hi,

    That’s very strange.

    First check:
    Can you open the PulseStation dashboard itself from your phone?
    Just to check whether your phone can access that ip.

    Yes, from my wifi I can see PS dashboard.

    #2745
    Mika
    Mika
    Sleutelbeheerder

    Can you also try to enter in your browser : “http://ipnas:4070” ?
    Just to check if it’s returned something.

    Try without putting the credential also.

    or you can also try to put your remote url inside the local url of Imperihome…maybe it will work…

    #2767

    LoJaume
    Bijdrager

    Can you also try to enter in your browser : « http://ipnas:4070 » ?
    Just to check if it’s returned something.

    Try without putting the credential also.

    or you can also try to put your remote url inside the local url of Imperihome…maybe it will work…

    First returns {“id” : “My Service”, “apiversion” : 1}

    Second returns the same “Bad response from API” error

    #2849

    LoJaume
    Bijdrager

    PROBLEM SOLVED!

    I had another local wifi SSID on Imperihome settings.

    Thanks for your interest

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.