[Resolved] No Devices Listed in Z-Wave Service

Gratis domotica Forums Meld een bug No Devices Listed in Z-Wave Service

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Auteur
    Berichten
  • #3957
    AvatarTomK
    Bijdrager

    I added two devices to my Z-Wave Stick Greenware Powernode and an AEOTEC Multisensor 6 – the controller added them I can select them in the Dashboard and both devices are working in the PS UI.
    The problem is that they are not listed under Services / Z-Wave / Devices / and so configuration or setting of parameters is possible ..

    #3960
    AvatarTomK
    Bijdrager

    and so configuration or setting of parameters is not possible ..

    #3963
    AvatarK.Rens
    Sleutelbeheerder

    What do you mean with working in PS UI?
    If you cannot see them, how can you know they are working in the PulseStation user intervace (ps ui?).

    Under the services / zwave
    try clearing the config file (not reset the usb stick).
    Then it should redetect the devices linked by the key itself and then PulseStation should be able to see them as well.

    If you add devices via a hardware button on the usb key, our software can’t see it, so clearing config is needed.

    Kind regards,
    K.Rens

    #3965
    AvatarTomK
    Bijdrager

    Thanks for the update –
    But that didn’t help – I cleared the config file even if have no USB Stick with Button (ZME USB Stick)

    To your question : how do I see it ? In the dashboard – when add devices under manage panels !

    Could it be that something with sudo commands getting php linked to a new directory on the sinology went wrong ?

    Best regards, TomK

    #3966
    AvatarK.Rens
    Sleutelbeheerder

    If you want to test your php, just execute following line:
    php -m
    and check whether mysql is in the list.

    Maybe wrong permissions on the data folder, so it cannot write the devices.
    Very strange all.
    Worst case reach out in the live chat and then I’ll try to help.

    Kind regards,
    K.Rens

    #3989
    AvatarTomK
    Bijdrager

    after the latest DSM Update to versionDSM 6.0.2-8451 Update 6 the devices are listed again –
    thanks for your help,

    Best regards

    TomK

    #3990
    AvatarTomK
    Bijdrager

    So finally the problem is solved.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.