Unable to edit or delete virtual devices

Gratis domotica Forums Meld een bug Unable to edit or delete virtual devices

Dit onderwerp bevat 3 reacties, heeft 2 stemmen, en is het laatst gewijzigd door  yan.pelletier 3 jaren geleden.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Auteur
    Berichten
  • #1485

    yan.pelletier
    Bijdrager

    Hello,

    I’ve added the module Virtual Devices to my PulseStation.

    I’m able to add any number of virtual devices.

    When I edit any device and click “OK” nothing is saved. When I re-edit the device, all my changes are gone.

    If I try to delete any virtual device I’m getting a spinning arrow for a few seconds and then nothing happens.

    I’m running PulseStation 1.2.1, Core 1.0.2, Virtual Device 1.0.3 on a Synology with DSM 5.2-5592.

    Thank you!

    #1486

    yan.pelletier
    Bijdrager

    I forgot to say…

    I’m trying to setup a “LOV” device. Values in the “General” tab are saved, but none of the “Properties” tab are.

    Thank you!

    #1506
    Mika
    Mika
    Sleutelbeheerder

    Check if you have installed MariaDB.

    #1513

    yan.pelletier
    Bijdrager

    Great, that was it! Thank you!

    All my Z-Wave/Imperihome was working without MariaDB!

    I would suggest a validation, a warning or something to let user know that there’s a dependency…

    Thank you again!

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.