LMQT

Aangemaakte reacties

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Auteur
    Berichten
  • In reactie op: Empty Services directory & failed DB connection #11769
    AvatarLMQT
    Bijdrager

    Hi,

    Do you have some (good) news for us please ?

    Thank you,
    Jef

    In reactie op: Empty Services directory & failed DB connection #11751
    AvatarLMQT
    Bijdrager

    PS : When we add “database” service, we have to manage with option or not ?
    Particularly, what about :
    – Port : 4025
    – Automatic restart : yes
    – Database : PulseStationDB
    – Username : root
    – Password : ??? (some asterisks)
    – Host : localhost
    – Devices : empty

    Perhaps something to do with username and password no ?

    • Deze reactie is gewijzigd 3 jaren geleden door AvatarLMQT.
    In reactie op: Empty Services directory & failed DB connection #11750
    AvatarLMQT
    Bijdrager

    1) Problem and tries :
    – Under “Graphics” menu, I only have this message in the middle of the screen : “Unable to connect to the database; verify your “Database” service’s properties.”
    – This message remain identical if database service is installed or not.
    – I have tried the 3 “ln” methods explained in your installation procedure for DSM 6.x, but unsuccessfully (and unfortunately, I have not keep original version of this file).
    – When I try to add a Yahoo Weather, sometimes it didn’t keep name or town, sometimes yes.

    2) php -m :
    [PHP Modules]
    bcmath
    bz2
    calendar
    Core
    ctype
    curl
    date
    dba
    dom
    ereg
    exif
    fileinfo
    filter
    ftp
    gd
    gettext
    gmp
    hash
    iconv
    imap
    intl
    json
    libxml
    mbstring
    mcrypt
    mhash
    mysql
    mysqli
    mysqlnd
    openssl
    pcntl
    pcre
    PDO
    pdo_mysql
    pdo_pgsql
    pdo_sqlite
    pgsql
    posix
    readline
    Reflection
    session
    shmop
    SimpleXML
    soap
    sockets
    SPL
    sqlite3
    standard
    sysvmsg
    sysvsem
    sysvshm
    tokenizer
    wddx
    xml
    xmlreader
    xmlrpc
    xmlwriter
    zip
    zlib

    [Zend Modules]

    3) My Syno is :
    Modèle : DS214play
    Processeur : INTEL Atom CE5335
    Vitesse d’horloge du processeur : 1.6 GHz
    Coeurs de processeur : 2
    Mémoire physique totale : 1024 Mo
    Version du DSM : DSM 6.1.2-15132

    Thank you for your help 🙂

    In reactie op: Empty Services directory & failed DB connection #11747
    AvatarLMQT
    Bijdrager

    Hi,

    Is there anything I can do to help solving this problem by my side ?

    In reactie op: Empty Services directory & failed DB connection #11744
    AvatarLMQT
    Bijdrager

    I can’t edit my own post ???!!!

    Anyway, here are detailed info about my Syno if it can help :
    Model : DS214play
    Processeur : INTEL Atom CE5335
    Vitesse d’horloge du processeur : 1.6 GHz
    Coeurs de processeur : 2
    Mémoire physique totale : 1024 Mo
    Version du DSM : DSM 6.1.2-15132

    In reactie op: Uninstall #11743
    AvatarLMQT
    Bijdrager

    Solved by myself :

    1) Stopping PulseStation via Syno standard interface (packages center)
    2) Under SSH session, gone to /var/packages/PulseStation/scripts/ to visualize file “postuninst”
    3) copying all of his lines to a notepad
    4) adding “sudo ” in front of each line
    5) return to SSH and going somewhere else (to / by exemple)
    6) typing manually each line in prompt :

    sudo rm -r /var/services/web/PulseStation/
    sudo rm -r /usr/syno/synoman/webman/3rdparty/PulseStation
    sudo rm /usr/local/etc/rc.d/S99PulseStation.sh
    sudo rm /usr/local/etc/rc.d/S99Modules.sh
    sudo rm -r /var/packages/PulseStation/*
    sudo rmdir /var/packages/PulseStation
    sudo kill $(ps -aux | grep 'PulseStation' | awk '{print $2}')

    7) and PulseStation package as gone, and as disappeared from Package Center 🙂

    In reactie op: Uninstall #11742
    AvatarLMQT
    Bijdrager

    Package still appears as “installed” on my station. How to fix the installation now? Had the same behavior as described above.

    Hi,

    Exactly same thing for me :
    – tried to uninstall PulseStation, Syno told me that he was unable to do that (“échec de la désinstallation du paquet”)
    – then tried “sudo uninst” via SSH and I obtain “command not found”
    But PulseStation is always here after reboot and I can even launch interface 🙁

    In reactie op: Two Versions of Maria DB: 5 & 10 #11741
    AvatarLMQT
    Bijdrager

    Hi,

    Same thing for me : which version should we install please ?

    In reactie op: Empty Services directory & failed DB connection #11740
    AvatarLMQT
    Bijdrager

    Hey,

    I had problems running the commands, too. But after a bit of research I was able to set the symlink to the normal PHP version. Unfortunataly PulseStation is still not able to connect to the Database.

    Is there a way to check if the links are set correct?
    Did I missed something?

    Best regards

    Hi all,

    I have exactly the same problem 🙁
    I have tried the 3 sets of sudo commands, but nothing change : same message when I click on “Graphics” menu, and when I ad items (Yahoo weather by exemple), it didn’t works, modifications (city, name, etc. are not kept).

    Do you have a solution please ?

    Thank you,
    Jef

    PS : I have a Syno DS214Play

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)