What to do after a DSM Update?

Recently there is a new version of the DSM (5.2).

If you use the Zwave/EnOcean service, you have to uninstall and install PulseStation.

Why ?

Because PulseStation installs some drivers that are needed to use USB Dongle.
These drivers are not backup when there is a DSM Update.

DSM 5.2 ?

PulseStation is normally compatible with DSM 5.2.
If you encoured a problem please consult the installation log or feel free to contact us info [at] pulse-station.com

Note : You can use the backup’s service to restore your data after the reinstallation.